<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Cleveland PD: Forgery suspect arrested, claimed to be lawn service man | Bluebonnet News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://bluebonnetnews.com/xmlrpc.php" />
    <script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya+Sans:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"zyb6fbr"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://bluebonnetnews.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<link rel="icon" type="image/png" href="https://bluebonnetnews.com/wp-content/uploads/2018/06/new-favicon.png"><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Bluebonnet News &raquo; Feed" href="https://bluebonnetnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bluebonnet News &raquo; Comments Feed" href="https://bluebonnetnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bluebonnet News &raquo; Cleveland PD: Forgery suspect arrested, claimed to be lawn service man Comments Feed" href="https://bluebonnetnews.com/2020/10/22/cleveland-pd-forgery-suspect-arrested-claimed-to-be-lawn-service-man/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bluebonnetnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://bluebonnetnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://bluebonnetnews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://bluebonnetnews.com/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://bluebonnetnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://bluebonnetnews.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://bluebonnetnews.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/local_news/demo_style.css?ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://bluebonnetnews.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.0.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5ceb6b6f90e94700129831fe' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://bluebonnetnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bluebonnetnews.com/wp-json/wp/v2/posts/38362" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bluebonnetnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bluebonnetnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fall in love with foliage at a Texas state park' href='https://bluebonnetnews.com/2020/10/22/fall-in-love-with-foliage-at-a-texas-state-park/' />

<link rel="canonical" href="https://bluebonnetnews.com/2020/10/22/cleveland-pd-forgery-suspect-arrested-claimed-to-be-lawn-service-man/" />
<link rel='shortlink' href='https://wp.me/p9Tan6-9YK' />
<link rel="alternate" type="application/json+oembed" href="https://bluebonnetnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbluebonnetnews.com%2F2020%2F10%2F22%2Fcleveland-pd-forgery-suspect-arrested-claimed-to-be-lawn-service-man%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bluebonnetnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbluebonnetnews.com%2F2020%2F10%2F22%2Fcleveland-pd-forgery-suspect-arrested-claimed-to-be-lawn-service-man%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"29c4d9eaa9","wpRestUrl":"https:\/\/bluebonnetnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/bluebonnetnews.com\/wp-admin\/","wpRestNonce":"29c4d9eaa9","wpRestUrl":"https:\/\/bluebonnetnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-120532130-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<!-- There is no amphtml version available for this URL. -->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cleveland PD: Forgery suspect arrested, claimed to be lawn service man" />
<meta property="og:url" content="https://bluebonnetnews.com/2020/10/22/cleveland-pd-forgery-suspect-arrested-claimed-to-be-lawn-service-man/" />
<meta property="og:description" content="A Houston man is facing charges in Liberty County after he was arrested on forgery charges on Oct. 14. According to Cleveland Police Chief Darrel Broussard, 47-year-old Eric Hunter Tizzano is charg…" />
<meta property="article:published_time" content="2020-10-22T16:28:40+00:00" />
<meta property="article:modified_time" content="2020-10-22T16:28:42+00:00" />
<meta property="og:site_name" content="Bluebonnet News" />
<meta property="og:image" content="https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2020/10/Tizzano-Erick-Hunter.jpg?fit=339%2C382&amp;ssl=1" />
<meta property="og:image:width" content="339" />
<meta property="og:image:height" content="382" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@BluebonnetNews" />
<meta name="twitter:site" content="@BluebonnetNews" />
<meta name="twitter:text:title" content="Cleveland PD: Forgery suspect arrested, claimed to be lawn service man" />
<meta name="twitter:image" content="https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2020/10/Tizzano-Erick-Hunter.jpg?fit=339%2C382&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://bluebonnetnews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://bluebonnetnews.com/category/police-fire/law-and-order/",
                    "name": "Law and order"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://bluebonnetnews.com/2020/10/22/cleveland-pd-forgery-suspect-arrested-claimed-to-be-lawn-service-man/",
                    "name": "Cleveland PD: Forgery suspect arrested, claimed to be lawn service man"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i2.wp.com/bluebonnetnews.com/wp-content/uploads/2018/06/BBFavicon.png?fit=16%2C16&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/bluebonnetnews.com/wp-content/uploads/2018/06/BBFavicon.png?fit=16%2C16&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/bluebonnetnews.com/wp-content/uploads/2018/06/BBFavicon.png?fit=16%2C16&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/bluebonnetnews.com/wp-content/uploads/2018/06/BBFavicon.png?fit=16%2C16&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/* Hide title on image widgets */
.widget_media_image .td-block-title {
    display: none;
}			</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #f4511e;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #f4511e;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #f4511e;
                }
                .tdm-btn-style1 {
					background-color: #f4511e;
				}
				.tdm-btn-style2:before {
				    border-color: #f4511e;
				}
				.tdm-btn-style2 {
				    color: #f4511e;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #f4511e;
                    -moz-box-shadow: 0 2px 16px #f4511e;
                    box-shadow: 0 2px 16px #f4511e;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #f4511e;
                    -moz-box-shadow: 0 4px 26px #f4511e;
                    box-shadow: 0 4px 26px #f4511e;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-38362 single-format-standard td-standard-pack cleveland-pd-forgery-suspect-arrested-claimed-to-be-lawn-service-man global-block-template-1 td-local-news single_template_1 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/bluebonnetnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BluebonnetNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-2-container"><ul id="menu-main-menu-2" class="td-mobile-main-menu"><li id="menu-item-4134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-4134"><a href="https://www.bluebonnetnews.com">HOME<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1456"><a href="https://bluebonnetnews.com/the-news-team/">BLUEBONNET NEWS TEAM</a></li>
	<li id="menu-item-1457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1457"><a href="https://bluebonnetnews.com/contact/">CONTACT BLUEBONNET NEWS</a></li>
	<li id="menu-item-22046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22046"><a href="https://bluebonnetnewsmoco.com/">Bluebonnet News of Montgomery County</a></li>
</ul>
</li>
<li id="menu-item-510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-510"><a href="https://bluebonnetnews.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-28226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28226"><a href="https://bluebonnetnews.com/chambers-of-commerce/">CHAMBERS OF COMMERCE</a></li>
	<li id="menu-item-3211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3211"><a href="https://bluebonnetnews.com/city-county/">CITY/COUNTY</a></li>
	<li id="menu-item-1700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1700"><a href="https://bluebonnetnews.com/people-2/">PEOPLE</a></li>
	<li id="menu-item-2370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2370"><a href="https://bluebonnetnews.com/business-directory/">BUSINESS DIRECTORY</a></li>
</ul>
</li>
<li id="menu-item-1525" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1525"><a href="https://bluebonnetnews.com/category/police-fire/">Police/Fire<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1690"><a href="https://bluebonnetnews.com/daily-arrest-report/">DAILY ARREST REPORT</a></li>
	<li id="menu-item-1696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1696"><a href="https://bluebonnetnews.com/law-and-order/">LAW AND ORDER</a></li>
	<li id="menu-item-12414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12414"><a href="https://records.txdps.state.tx.us/SexOffenderRegistry/Search/Default/SearchByCounties?COU_COD=036">CHAMBERS COUNTY SEX OFFENDERS</a></li>
	<li id="menu-item-12415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12415"><a href="https://records.txdps.state.tx.us/SexOffenderRegistry/Search/Default/SearchByCounties?COU_COD=100">HARDIN COUNTY SEX OFFENDERS</a></li>
	<li id="menu-item-12329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12329"><a href="https://records.txdps.state.tx.us/SexOffenderRegistry/Search/Default/SearchByCounties?COU_COD=146">LIBERTY COUNTY SEX OFFENDERS</a></li>
	<li id="menu-item-12417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12417"><a href="https://records.txdps.state.tx.us/SexOffenderRegistry/Search/Default/SearchByCounties?COU_COD=170">MONTGOMERY COUNTY SEX OFFENDERS</a></li>
	<li id="menu-item-12416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12416"><a href="https://records.txdps.state.tx.us/SexOffenderRegistry/Search/Default/SearchByCounties?COU_COD=187">POLK COUNTY SEX OFFENDERS</a></li>
	<li id="menu-item-12418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12418"><a href="https://records.txdps.state.tx.us/SexOffenderRegistry/Search/Default/SearchByCounties?COU_COD=204">SAN JACINTO COUNTY SEX OFFENDERS</a></li>
</ul>
</li>
<li id="menu-item-3826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3826"><a href="https://bluebonnetnews.com/category/neighbors/">Neighbors<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3862"><a href="https://bluebonnetnews.com/clubs-and-communities/">CLUBS AND COMMUNITIES</a></li>
	<li id="menu-item-3811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3811"><a href="https://bluebonnetnews.com/schools/">SCHOOLS</a></li>
</ul>
</li>
<li id="menu-item-515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-515"><a href="https://bluebonnetnews.com/category/milestones/">Milestones<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1703"><a href="https://bluebonnetnews.com/births/">CELEBRATIONS</a></li>
	<li id="menu-item-1704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1704"><a href="https://bluebonnetnews.com/obits/">OBITS</a></li>
</ul>
</li>
<li id="menu-item-679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-679"><a href="https://bluebonnetnews.com/category/viewpoints/">Viewpoints<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1715"><a href="https://bluebonnetnews.com/op-eds-and-letters-to-the-editor/">OP-EDS AND LETTERS TO THE EDITOR</a></li>
</ul>
</li>
<li id="menu-item-33641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33641"><a href="https://bluebonnetnews.com/category/classifieds/">Classifieds, public notices<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-33642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33642"><a href="https://bluebonnetnews.com/public-notices/">PUBLIC NOTICES</a></li>
	<li id="menu-item-33647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33647"><a href="https://bluebonnetnews.com/lost-and-found-animals/">LOST AND FOUND PETS</a></li>
	<li id="menu-item-9795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9795"><a href="https://bluebonnetnews.com/real-estate/">REAL ESTATE</a></li>
	<li id="menu-item-1008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1008"><a href="https://bluebonnetnews.com/adverts/">Classifieds</a></li>
	<li id="menu-item-2372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2372"><a href="https://bluebonnetnews.com/buy-sell-trade/">Buy/sell/trade</a></li>
	<li id="menu-item-1010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1010"><a href="https://bluebonnetnews.com/adverts/add/">POST AN AD</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://bluebonnetnews.com/adverts/add/">POST AN AD</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://bluebonnetnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 td-header-background-image">
            <div class="td-header-bg td-container-wrap "></div>
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">80.1</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Liberty</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Thursday, October 22, 2020
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://bluebonnetnews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/bluebonnetnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BluebonnetNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://bluebonnetnews.com/adverts/add/">POST AN AD</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://bluebonnetnews.com/">
                <img src="https://bluebonnetnews.com/wp-content/uploads/2018/06/BBNewsLogo-textOnly-1.png" alt="BlueBonnet News"/>
                <span class="td-visual-hidden">Bluebonnet News</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_57a td_block_template_1">
<style>
/* custom css */
.tdi_1_57a.td-a-rec{
					text-align: center;
				}.tdi_1_57a .td-element-style{
					z-index: -1;
				}.tdi_1_57a.td-a-rec-img{
				    text-align: left;
				}.tdi_1_57a.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_57a.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">

    <a href="https://www.flnb.com/careers/"><img src="https://bluebonnetnews.com/wp-content/uploads/2020/09/FLNB-ad-September-2020.jpg" alt="" /></a>

</div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://bluebonnetnews.com/">
			<img src="https://bluebonnetnews.com/wp-content/uploads/2018/06/BBNewsLogo-mobile.png" alt="BlueBonnet News"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://bluebonnetnews.com/">
			<img src="https://bluebonnetnews.com/wp-content/uploads/2018/06/BBNewsLogo-textOnly-1.png" alt="BlueBonnet News"/>
		</a>
	    </div>
    <div class="menu-main-menu-2-container"><ul id="menu-main-menu-3" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-4134"><a href="https://www.bluebonnetnews.com">HOME</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1456"><a href="https://bluebonnetnews.com/the-news-team/">BLUEBONNET NEWS TEAM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1457"><a href="https://bluebonnetnews.com/contact/">CONTACT BLUEBONNET NEWS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22046"><a href="https://bluebonnetnewsmoco.com/">Bluebonnet News of Montgomery County</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-510"><a href="https://bluebonnetnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28226"><a href="https://bluebonnetnews.com/chambers-of-commerce/">CHAMBERS OF COMMERCE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3211"><a href="https://bluebonnetnews.com/city-county/">CITY/COUNTY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1700"><a href="https://bluebonnetnews.com/people-2/">PEOPLE</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2370"><a href="https://bluebonnetnews.com/business-directory/">BUSINESS DIRECTORY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-1525"><a href="https://bluebonnetnews.com/category/police-fire/">Police/Fire</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1690"><a href="https://bluebonnetnews.com/daily-arrest-report/">DAILY ARREST REPORT</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1696"><a href="https://bluebonnetnews.com/law-and-order/">LAW AND ORDER</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12414"><a href="https://records.txdps.state.tx.us/SexOffenderRegistry/Search/Default/SearchByCounties?COU_COD=036">CHAMBERS COUNTY SEX OFFENDERS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12415"><a href="https://records.txdps.state.tx.us/SexOffenderRegistry/Search/Default/SearchByCounties?COU_COD=100">HARDIN COUNTY SEX OFFENDERS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12329"><a href="https://records.txdps.state.tx.us/SexOffenderRegistry/Search/Default/SearchByCounties?COU_COD=146">LIBERTY COUNTY SEX OFFENDERS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12417"><a href="https://records.txdps.state.tx.us/SexOffenderRegistry/Search/Default/SearchByCounties?COU_COD=170">MONTGOMERY COUNTY SEX OFFENDERS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12416"><a href="https://records.txdps.state.tx.us/SexOffenderRegistry/Search/Default/SearchByCounties?COU_COD=187">POLK COUNTY SEX OFFENDERS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12418"><a href="https://records.txdps.state.tx.us/SexOffenderRegistry/Search/Default/SearchByCounties?COU_COD=204">SAN JACINTO COUNTY SEX OFFENDERS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3826"><a href="https://bluebonnetnews.com/category/neighbors/">Neighbors</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3862"><a href="https://bluebonnetnews.com/clubs-and-communities/">CLUBS AND COMMUNITIES</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3811"><a href="https://bluebonnetnews.com/schools/">SCHOOLS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-515"><a href="https://bluebonnetnews.com/category/milestones/">Milestones</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1703"><a href="https://bluebonnetnews.com/births/">CELEBRATIONS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1704"><a href="https://bluebonnetnews.com/obits/">OBITS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-679"><a href="https://bluebonnetnews.com/category/viewpoints/">Viewpoints</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1715"><a href="https://bluebonnetnews.com/op-eds-and-letters-to-the-editor/">OP-EDS AND LETTERS TO THE EDITOR</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-33641"><a href="https://bluebonnetnews.com/category/classifieds/">Classifieds, public notices</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33642"><a href="https://bluebonnetnews.com/public-notices/">PUBLIC NOTICES</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33647"><a href="https://bluebonnetnews.com/lost-and-found-animals/">LOST AND FOUND PETS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9795"><a href="https://bluebonnetnews.com/real-estate/">REAL ESTATE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1008"><a href="https://bluebonnetnews.com/adverts/">Classifieds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2372"><a href="https://bluebonnetnews.com/buy-sell-trade/">Buy/sell/trade</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-1010"><a href="https://bluebonnetnews.com/adverts/add/">POST AN AD</a></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-1 td-sidebar-left">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://bluebonnetnews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Law and order" class="entry-crumb" href="https://bluebonnetnews.com/category/police-fire/law-and-order/">Law and order</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Cleveland PD: Forgery suspect arrested, claimed to be lawn service man</span></div></div>
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content td-sidebar-left-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-38362" class="post-38362 post type-post status-publish format-standard has-post-thumbnail category-law-and-order" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Cleveland PD: Forgery suspect arrested, claimed to be lawn service man</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://bluebonnetnews.com/author/bluebonnetnews/">Bluebonnet News</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T11:28:40-05:00" >October 22, 2020</time></span>                                                        </div>

            </header>


        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://bluebonnetnews.com/2020/10/22/cleveland-pd-forgery-suspect-arrested-claimed-to-be-lawn-service-man/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbluebonnetnews.com%2F2020%2F10%2F22%2Fcleveland-pd-forgery-suspect-arrested-claimed-to-be-lawn-service-man%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Cleveland+PD%3A+Forgery+suspect+arrested%2C+claimed+to+be+lawn+service+man&url=https%3A%2F%2Fbluebonnetnews.com%2F2020%2F10%2F22%2Fcleveland-pd-forgery-suspect-arrested-claimed-to-be-lawn-service-man%2F&via=Bluebonnet+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><figure><a href="https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2020/10/Tizzano-Erick-Hunter.jpg?fit=339%2C382&ssl=1" data-caption="Tizzano, Erick Hunter"><img width="339" height="382" class="entry-thumb td-modal-image" src="https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2020/10/Tizzano-Erick-Hunter.jpg?resize=339%2C382&ssl=1" srcset="https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2020/10/Tizzano-Erick-Hunter.jpg?w=339&ssl=1 339w, https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2020/10/Tizzano-Erick-Hunter.jpg?resize=266%2C300&ssl=1 266w" sizes="(max-width: 339px) 100vw, 339px" alt="" title="Tizzano, Erick Hunter"/></a><figcaption class="wp-caption-text">Tizzano, Erick Hunter</figcaption></figure></div>            </div>

            
<p>A Houston man is facing charges in Liberty County after he was arrested on forgery charges on Oct. 14. According to Cleveland Police Chief Darrel Broussard, 47-year-old Eric Hunter Tizzano is charged with Forgery of a Financial Instrument, a state jail felony, after he allegedly attempted to pass a fraudulent check at Austin Bank, 807 E. Houston, Cleveland. </p>



<p>When Officer Erica Fleming arrived at the bank, she was directed to a male suspect who presented the forged check. The suspect reportedly was wearing a safety vest and claimed to be working in the area. </p>



<p>After being shown the check by the teller, Fleming noticed the check to be similar to a previously reported forged check passed on the same account days earlier. </p><div class="td-a-rec td-a-rec-id-content_inline  tdi_3_15d td_block_template_1">
<style>
/* custom css */
.tdi_3_15d.td-a-rec{
					text-align: center;
				}.tdi_3_15d .td-element-style{
					z-index: -1;
				}.tdi_3_15d.td-a-rec-img{
				    text-align: left;
				}.tdi_3_15d.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3_15d.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">

    <a href="https://www.nealfh.net/package-pricing"><img src="https://bluebonnetnews.com/wp-content/uploads/2020/07/Neal-Funeral-Home-ad-in-line-3-ad.jpg" alt="" /></a>

</div></div>



<p>&#8220;The employees of Austin Bank did a great job recognizing the check to be suspicious and notifying law enforcement right away,&#8221; said Chief Broussard. &#8220;I also want to commend Officer Fleming for being attentive to the previous forgery cases involving the citizen&#8217;s personal business bank account that had already been breached.&#8221;</p>



<p>Fleming contacted the account holder, who reportedly told her that the &#8220;check was not good.&#8221; Tizzano was taken into custody and transported to Cleveland Police Department&#8217;s jail where he was booked in and charged. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.austinbank.com/locations/cleveland/"><img data-attachment-id="36696" data-permalink="https://bluebonnetnews.com/cleveland-bluebonnet-news-600x250-home-loan-coupon/" data-orig-file="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/09/Cleveland-Bluebonnet-News-600x250-home-loan-coupon.jpg?fit=600%2C250&amp;ssl=1" data-orig-size="600,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cleveland-Bluebonnet-News-600&#215;250-home-loan-coupon" data-image-description data-medium-file="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/09/Cleveland-Bluebonnet-News-600x250-home-loan-coupon.jpg?fit=300%2C125&amp;ssl=1" data-large-file="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/09/Cleveland-Bluebonnet-News-600x250-home-loan-coupon.jpg?fit=600%2C250&amp;ssl=1" loading="lazy" width="600" height="250" src="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/09/Cleveland-Bluebonnet-News-600x250-home-loan-coupon.jpg?resize=600%2C250&#038;ssl=1" alt class="wp-image-36696 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/09/Cleveland-Bluebonnet-News-600x250-home-loan-coupon.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/09/Cleveland-Bluebonnet-News-600x250-home-loan-coupon.jpg?resize=300%2C125&amp;ssl=1 300w, https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/09/Cleveland-Bluebonnet-News-600x250-home-loan-coupon.jpg?resize=150%2C63&amp;ssl=1 150w, https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/09/Cleveland-Bluebonnet-News-600x250-home-loan-coupon.jpg?resize=500%2C208&amp;ssl=1 500w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/09/Cleveland-Bluebonnet-News-600x250-home-loan-coupon.jpg?resize=600%2C250&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="36696" data-permalink="https://bluebonnetnews.com/cleveland-bluebonnet-news-600x250-home-loan-coupon/" data-orig-file="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/09/Cleveland-Bluebonnet-News-600x250-home-loan-coupon.jpg?fit=600%2C250&amp;ssl=1" data-orig-size="600,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cleveland-Bluebonnet-News-600&#215;250-home-loan-coupon" data-image-description="" data-medium-file="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/09/Cleveland-Bluebonnet-News-600x250-home-loan-coupon.jpg?fit=300%2C125&amp;ssl=1" data-large-file="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/09/Cleveland-Bluebonnet-News-600x250-home-loan-coupon.jpg?fit=600%2C250&amp;ssl=1" loading="lazy" width="600" height="250" src="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/09/Cleveland-Bluebonnet-News-600x250-home-loan-coupon.jpg?resize=600%2C250&#038;ssl=1" alt="" class="wp-image-36696" srcset="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/09/Cleveland-Bluebonnet-News-600x250-home-loan-coupon.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/09/Cleveland-Bluebonnet-News-600x250-home-loan-coupon.jpg?resize=300%2C125&amp;ssl=1 300w, https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/09/Cleveland-Bluebonnet-News-600x250-home-loan-coupon.jpg?resize=150%2C63&amp;ssl=1 150w, https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/09/Cleveland-Bluebonnet-News-600x250-home-loan-coupon.jpg?resize=500%2C208&amp;ssl=1 500w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript></a></figure></div>



<p>Tizzano was later transferred to Liberty County Jail. Bond was set at $5,000 and he has since bonded out of jail. </p>



<p>Broussard said this case is an ongoing investigation due to previous bogus checks being passed on the same account. </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-38362" class="share-twitter sd-button share-icon" href="https://bluebonnetnews.com/2020/10/22/cleveland-pd-forgery-suspect-arrested-claimed-to-be-lawn-service-man/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-38362" class="share-facebook sd-button share-icon" href="https://bluebonnetnews.com/2020/10/22/cleveland-pd-forgery-suspect-arrested-claimed-to-be-lawn-service-man/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-146134936-38362-5f91c0be321a7' data-src='https://widgets.wp.com/likes/#blog_id=146134936&amp;post_id=38362&amp;origin=bluebonnetnews.com&amp;obj_id=146134936-38362-5f91c0be321a7' data-name='like-post-frame-146134936-38362-5f91c0be321a7'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://bluebonnetnews.com/2020/10/22/fall-in-love-with-foliage-at-a-texas-state-park/">Fall in love with foliage at a Texas state park</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://bluebonnetnews.com/author/bluebonnetnews/"><img alt src="https://secure.gravatar.com/avatar/899699070b89a64d281298f48179dc0a?s=96&#038;d=identicon&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/899699070b89a64d281298f48179dc0a?s=192&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/899699070b89a64d281298f48179dc0a?s=96&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/899699070b89a64d281298f48179dc0a?s=96&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/899699070b89a64d281298f48179dc0a?s=192&#038;d=identicon&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://bluebonnetnews.com/author/bluebonnetnews/">Bluebonnet News</a></span></div><div class="td-author-description"></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/bluebonnetnews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bluebonnet News"></span><meta itemprop="datePublished" content="2020-10-22T11:28:40-05:00"><meta itemprop="dateModified" content="2020-10-22T11:28:42-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://bluebonnetnews.com/2020/10/22/cleveland-pd-forgery-suspect-arrested-claimed-to-be-lawn-service-man/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://bluebonnetnews.com/wp-content/uploads/2018/06/BBNewsLogo-textOnly-1.png"></span><meta itemprop="name" content="Bluebonnet News"></span><meta itemprop="headline " content="Cleveland PD: Forgery suspect arrested, claimed to be lawn service man"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2020/10/Tizzano-Erick-Hunter.jpg?fit=339%2C382&ssl=1"><meta itemprop="width" content="339"><meta itemprop="height" content="382"></span>        </footer>

    </article> <!-- /.post -->

    
    <div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/22/cleveland-pd-forgery-suspect-arrested-claimed-to-be-lawn-service-man/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=146134936&#038;postid=38362&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.0.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=a8c94b9c480a085a06cf35226df3dd6b754eaa60#parent=https%3A%2F%2Fbluebonnetnews.com%2F2020%2F10%2F22%2Fcleveland-pd-forgery-suspect-arrested-claimed-to-be-lawn-service-man%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="300" height="250" src="https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2018/09/Bergman-Law-Firm-2.jpg?fit=300%2C250&amp;ssl=1" class="image wp-image-5634  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="5634" data-permalink="https://bluebonnetnews.com/daily-arrest-report/bergman-law-firm-2-2/" data-orig-file="https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2018/09/Bergman-Law-Firm-2.jpg?fit=300%2C250&amp;ssl=1" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bergman Law Firm 2" data-image-description="" data-medium-file="https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2018/09/Bergman-Law-Firm-2.jpg?fit=300%2C250&amp;ssl=1" data-large-file="https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2018/09/Bergman-Law-Firm-2.jpg?fit=300%2C250&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2018/09/Bergman-Law-Firm-2.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2018/09/Bergman-Law-Firm-2.jpg?resize=150%2C125&amp;ssl=1 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2018/09/Bergman-Law-Firm-2.jpg?fit=300%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></aside><aside class="td_block_template_1 widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="300" height="250" src="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2018/06/Smith-towing-ad-300x250-1.jpg?fit=300%2C250&amp;ssl=1" class="image wp-image-1732  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="1732" data-permalink="https://bluebonnetnews.com/daily-arrest-report/smith-towing-ad-300x250/" data-orig-file="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2018/06/Smith-towing-ad-300x250-1.jpg?fit=300%2C250&amp;ssl=1" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Smith-towing-ad-300&#215;250" data-image-description="" data-medium-file="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2018/06/Smith-towing-ad-300x250-1.jpg?fit=300%2C250&amp;ssl=1" data-large-file="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2018/06/Smith-towing-ad-300x250-1.jpg?fit=300%2C250&amp;ssl=1" data-lazy-src="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2018/06/Smith-towing-ad-300x250-1.jpg?fit=300%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></aside><aside class="td_block_template_1 widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.milamtireandauto.com/"><img width="350" height="292" src="https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2019/12/Milam-Discount-Tire.jpg?fit=350%2C292&amp;ssl=1" class="image wp-image-26118  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="26118" data-permalink="https://bluebonnetnews.com/daily-arrest-report/milam-discount-tire/" data-orig-file="https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2019/12/Milam-Discount-Tire.jpg?fit=350%2C292&amp;ssl=1" data-orig-size="350,292" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Milam Discount Tire" data-image-description="" data-medium-file="https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2019/12/Milam-Discount-Tire.jpg?fit=300%2C250&amp;ssl=1" data-large-file="https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2019/12/Milam-Discount-Tire.jpg?fit=350%2C292&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2019/12/Milam-Discount-Tire.jpg?w=350&amp;ssl=1 350w, https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2019/12/Milam-Discount-Tire.jpg?resize=300%2C250&amp;ssl=1 300w, https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2019/12/Milam-Discount-Tire.jpg?resize=150%2C125&amp;ssl=1 150w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2019/12/Milam-Discount-Tire.jpg?fit=350%2C292&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside class="td_block_template_1 widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://agentpages.twfg.com/miltonfregia/"><img width="350" height="292" src="https://i2.wp.com/bluebonnetnews.com/wp-content/uploads/2020/03/Milton-Fregia-Insurance.jpg?fit=350%2C292&amp;ssl=1" class="image wp-image-29466  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="29466" data-permalink="https://bluebonnetnews.com/daily-arrest-report/milton-fregia-insurance/" data-orig-file="https://i2.wp.com/bluebonnetnews.com/wp-content/uploads/2020/03/Milton-Fregia-Insurance.jpg?fit=350%2C292&amp;ssl=1" data-orig-size="350,292" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Milton Fregia Insurance" data-image-description="" data-medium-file="https://i2.wp.com/bluebonnetnews.com/wp-content/uploads/2020/03/Milton-Fregia-Insurance.jpg?fit=300%2C250&amp;ssl=1" data-large-file="https://i2.wp.com/bluebonnetnews.com/wp-content/uploads/2020/03/Milton-Fregia-Insurance.jpg?fit=350%2C292&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/bluebonnetnews.com/wp-content/uploads/2020/03/Milton-Fregia-Insurance.jpg?w=350&amp;ssl=1 350w, https://i2.wp.com/bluebonnetnews.com/wp-content/uploads/2020/03/Milton-Fregia-Insurance.jpg?resize=300%2C250&amp;ssl=1 300w, https://i2.wp.com/bluebonnetnews.com/wp-content/uploads/2020/03/Milton-Fregia-Insurance.jpg?resize=150%2C125&amp;ssl=1 150w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://i2.wp.com/bluebonnetnews.com/wp-content/uploads/2020/03/Milton-Fregia-Insurance.jpg?fit=350%2C292&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside class="td_block_template_1 widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.emergencyhospitals.care/"><img width="350" height="292" src="https://i2.wp.com/bluebonnetnews.com/wp-content/uploads/2020/06/Texas-Emergency-Hospital-System-June-2020-ad.jpg?fit=350%2C292&amp;ssl=1" class="image wp-image-32902  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="32902" data-permalink="https://bluebonnetnews.com/daily-arrest-report/texas-emergency-hospital-system-june-2020-ad/" data-orig-file="https://i2.wp.com/bluebonnetnews.com/wp-content/uploads/2020/06/Texas-Emergency-Hospital-System-June-2020-ad.jpg?fit=350%2C292&amp;ssl=1" data-orig-size="350,292" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Texas Emergency Hospital System June 2020 ad" data-image-description="" data-medium-file="https://i2.wp.com/bluebonnetnews.com/wp-content/uploads/2020/06/Texas-Emergency-Hospital-System-June-2020-ad.jpg?fit=300%2C250&amp;ssl=1" data-large-file="https://i2.wp.com/bluebonnetnews.com/wp-content/uploads/2020/06/Texas-Emergency-Hospital-System-June-2020-ad.jpg?fit=350%2C292&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/bluebonnetnews.com/wp-content/uploads/2020/06/Texas-Emergency-Hospital-System-June-2020-ad.jpg?w=350&amp;ssl=1 350w, https://i2.wp.com/bluebonnetnews.com/wp-content/uploads/2020/06/Texas-Emergency-Hospital-System-June-2020-ad.jpg?resize=300%2C250&amp;ssl=1 300w, https://i2.wp.com/bluebonnetnews.com/wp-content/uploads/2020/06/Texas-Emergency-Hospital-System-June-2020-ad.jpg?resize=150%2C125&amp;ssl=1 150w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://i2.wp.com/bluebonnetnews.com/wp-content/uploads/2020/06/Texas-Emergency-Hospital-System-June-2020-ad.jpg?fit=350%2C292&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside class="td_block_template_1 widget widget_media_image"><h4 class="block-title"><span>Click here for map to New U</span></h4><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://bluebonnetnews.com/wp-content/uploads/2020/09/Dr.-Guillorys-office.png"><img width="350" height="292" src="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/09/New-U-Dental-ad.jpg?fit=350%2C292&amp;ssl=1" class="image wp-image-36702  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="36702" data-permalink="https://bluebonnetnews.com/daily-arrest-report/new-u-dental-ad/" data-orig-file="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/09/New-U-Dental-ad.jpg?fit=350%2C292&amp;ssl=1" data-orig-size="350,292" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="New U Dental ad" data-image-description="" data-medium-file="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/09/New-U-Dental-ad.jpg?fit=300%2C250&amp;ssl=1" data-large-file="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/09/New-U-Dental-ad.jpg?fit=350%2C292&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/09/New-U-Dental-ad.jpg?w=350&amp;ssl=1 350w, https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/09/New-U-Dental-ad.jpg?resize=300%2C250&amp;ssl=1 300w, https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/09/New-U-Dental-ad.jpg?resize=150%2C125&amp;ssl=1 150w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/09/New-U-Dental-ad.jpg?fit=350%2C292&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside class="td_block_template_1 widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://thehealthfixstore.com/"><img width="350" height="292" src="https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2020/10/The-Health-Fix-ad.jpg?fit=350%2C292&amp;ssl=1" class="image wp-image-37470  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="37470" data-permalink="https://bluebonnetnews.com/law-and-order/the-health-fix-ad/" data-orig-file="https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2020/10/The-Health-Fix-ad.jpg?fit=350%2C292&amp;ssl=1" data-orig-size="350,292" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Health Fix ad" data-image-description="" data-medium-file="https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2020/10/The-Health-Fix-ad.jpg?fit=300%2C250&amp;ssl=1" data-large-file="https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2020/10/The-Health-Fix-ad.jpg?fit=350%2C292&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2020/10/The-Health-Fix-ad.jpg?w=350&amp;ssl=1 350w, https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2020/10/The-Health-Fix-ad.jpg?resize=300%2C250&amp;ssl=1 300w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2020/10/The-Health-Fix-ad.jpg?fit=350%2C292&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

    
    
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
                <div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span8">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://bluebonnetnews.com/"><img src="https://bluebonnetnews.com/wp-content/uploads/2018/06/BBNewsLogo-flowered-3.png" alt="BlueBonnet News" title=""/></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><i><b>Bluebonnet News is the only news source for all of Liberty County and the surrounding area.<br>Our goals are: </b></i>
<ul>
<li>to inform the community of breaking news and issues that impact residents' daily lives; </li>
<li>promote local schools, churches and organizations; </li>
<li>provide a free resource for citizens to discuss and share information;</li>
<li>encourage people to shop local, eat local and drink local to promote businesses; and</li>
<li>provide an effective advertising platform for employers, businesses and entities.</li>
</ul><div class="footer-email-wrap">Contact us: <a href="mailto:editor@bluebonnetnews.com">editor@bluebonnetnews.com</a></div></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
                    <div class="td-sub-footer-container td-container-wrap ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span td-sub-footer-menu">
                <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-36602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-36602"><a href="https://bluebonnetnews.com/law-and-order/main-pages/">#591 (no title)</a></li>
</ul></div>            </div>

            <div class="td-pb-span td-sub-footer-copy">
                &copy; Copyright 2018, All Rights Reserved | Designed by Bluebonnet News LLC <br>

<b>1514 SH 105 East, Liberty, Texas 77575 - Phone: 936-346-1051            </div>

                        </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
            
</div><!--close td-outer-wrap-->


<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202043'></script>
	<div style="display:none">
	<div class="grofile-hash-map-899699070b89a64d281298f48179dc0a">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5f91c0be401f0
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/bluebonnetnews.com\/2020\/10\/22\/cleveland-pd-forgery-suspect-arrested-claimed-to-be-lawn-service-man\/":38362};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/bluebonnetnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bluebonnetnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202043' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://bluebonnetnews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://bluebonnetnews.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://bluebonnetnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://bluebonnetnews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/bluebonnetnews.com\/wp-admin\/admin-ajax.php","nonce":"fb06343cf9","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/bluebonnetnews.com\/wp-login.php?redirect_to=https%3A%2F%2Fbluebonnetnews.com%2F2020%2F10%2F22%2Fcleveland-pd-forgery-suspect-arrested-claimed-to-be-lawn-service-man%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://bluebonnetnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202043#ver=202043' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Liberty, Texas","api_location":"Liberty","api_language":"en","api_key":"72b0b186527d8bd351f8ecee1e1f281e","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[26.7,80.1],"today_humidity":69,"today_wind_speed":[4.1,2.5],"today_min":[26.1,79],"today_max":[27.2,81],"today_clouds":75,"current_unit":1,"forecast":[{"timestamp":1603389600,"day_name":"Thu","day_temp":[27,81],"owm_day_index":0},{"timestamp":1603411200,"day_name":"Fri","day_temp":[27,81],"owm_day_index":2},{"timestamp":1603497600,"day_name":"Sat","day_temp":[29,84],"owm_day_index":10},{"timestamp":1603584000,"day_name":"Sun","day_temp":[25,77],"owm_day_index":18},{"timestamp":1603670400,"day_name":"Mon","day_temp":[28,82],"owm_day_index":26},{"timestamp":1603756800,"day_name":"Tue","day_temp":[22,71],"owm_day_index":34}]});
				});
			
			
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=146134936&postid=38362&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a8c94b9c480a085a06cf35226df3dd6b754eaa60#parent=https%3A%2F%2Fbluebonnetnews.com%2F2020%2F10%2F22%2Fcleveland-pd-forgery-suspect-arrested-claimed-to-be-lawn-service-man%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=146134936&postid=38362&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a8c94b9c480a085a06cf35226df3dd6b754eaa60#parent=https%3A%2F%2Fbluebonnetnews.com%2F2020%2F10%2F22%2Fcleveland-pd-forgery-suspect-arrested-claimed-to-be-lawn-service-man%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202043.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'146134936',post:'38362',tz:'-5',srv:'bluebonnetnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '146134936', '38362' ]);
</script>

</body>
</html>
<!--
	generated in 0.685 seconds
	182059 bytes batcached for 300 seconds
-->
