<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Donna Sue Vickers Marks | Bluebonnet News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://bluebonnetnews.com/xmlrpc.php" />
    <script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya+Sans:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"zyb6fbr"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://bluebonnetnews.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<script>window._wca = window._wca || [];</script>
<meta property="og:image" content="https://i2.wp.com/bluebonnetnews.com/wp-content/uploads/2018/07/Flowers.jpg?fit=207%2C207&ssl=1" /><link rel="icon" type="image/png" href="https://bluebonnetnews.com/wp-content/uploads/2018/06/new-favicon.png"><link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bluebonnet News &raquo; Feed" href="https://bluebonnetnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bluebonnet News &raquo; Comments Feed" href="https://bluebonnetnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Bluebonnet News &raquo; iCal Feed" href="https://bluebonnetnews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Bluebonnet News &raquo; Donna Sue Vickers Marks Comments Feed" href="https://bluebonnetnews.com/2020/04/28/donna-sue-vickers-marks/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bluebonnetnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://bluebonnetnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://bluebonnetnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/4.0.1/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://bluebonnetnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='corona-virus-data-css'  href='https://bluebonnetnews.com/wp-content/plugins/corona-virus-data/public/css/corona-virus-data-public.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/4.0.1/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/4.0.1/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/4.0.1/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://bluebonnetnews.com/wp-content/plugins/td-newsletter/style.css?ver=9.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://bluebonnetnews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://bluebonnetnews.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://bluebonnetnews.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://bluebonnetnews.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://bluebonnetnews.com/wp-content/themes/Newspaper/style.css?ver=9.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://bluebonnetnews.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://bluebonnetnews.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=9.6' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://bluebonnetnews.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=63d427d0bf1ccf261a43d975fb1dddb0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.4.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.4.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://bluebonnetnews.com/wp-content/plugins/corona-virus-data/public/js/corona-virus-data-public.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://bluebonnetnews.com/wp-content/plugins/corona-virus-data/public/js/Chart.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://bluebonnetnews.com/wp-content/plugins/corona-virus-data/public/js/utils.js?ver=1.3.2'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202018.js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5ceb6b6f90e94700129831fe'></script>
<link rel='https://api.w.org/' href='https://bluebonnetnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bluebonnetnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bluebonnetnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Janice Kay Shipman' href='https://bluebonnetnews.com/2020/04/28/janice-kay-shipman/' />
<link rel='next' title='Annabelle Alvarado' href='https://bluebonnetnews.com/2020/04/28/annabelle-alvarado/' />

<link rel="canonical" href="https://bluebonnetnews.com/2020/04/28/donna-sue-vickers-marks/" />
<link rel='shortlink' href='https://wp.me/p9Tan6-85b' />
<link rel="alternate" type="application/json+oembed" href="https://bluebonnetnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbluebonnetnews.com%2F2020%2F04%2F28%2Fdonna-sue-vickers-marks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bluebonnetnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbluebonnetnews.com%2F2020%2F04%2F28%2Fdonna-sue-vickers-marks%2F&#038;format=xml" />
<script>var cov__contry = "USA";var cov__contry_text = "USA";var cov__mbx_token = "";var cov__err_msg ="Failed to fetch data, maybe there is no data in your selected country, or the API is temporarily inaccessible.";var cov__plugin_dir = "https://bluebonnetnews.com/wp-content/plugins/corona-virus-data/";var cov__cases = "Cases";var cov__deaths = "Deaths";var cov__recoverd = "Recovered";var cov__cases_today = "Cases Today";var cov__deaths_today = "Deaths Today";var cov__critical = "Critical";var cov__active = "Active";var cov__casepmillion = "Cases Per Million";var cov__deathspmillion = "Deaths Per Million";var cov__history_global = "Global Daily Data"var cov__history_c = "Daily Data"</script><meta name="google-site-verification" content="-Ejouj32eVc4ndhX91gNhhxPLlQavWIRHj_XYtcLeAI" />

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8961117514985442",
          enable_page_level_ads: true
     });
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://bluebonnetnews.com"><link rel="https://theeventscalendar.com/" href="https://bluebonnetnews.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>    <script>
        window.tdb_globals = {"wpRestNonce":"b2d246c662","wpRestUrl":"https:\/\/bluebonnetnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/bluebonnetnews.com\/wp-admin\/","wpRestNonce":"b2d246c662","wpRestUrl":"https:\/\/bluebonnetnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Donna Sue Vickers Marks" />
<meta property="og:url" content="https://bluebonnetnews.com/2020/04/28/donna-sue-vickers-marks/" />
<meta property="og:description" content="Donna Sue Vickers Marks, 70, of Liberty, passed away on Sunday, April 26, 2020, at Houston Methodist Baytown Hospital. She was born December 07, 1949, in Baytown, TX to the late Don and Ruby Musil …" />
<meta property="article:published_time" content="2020-04-28T22:50:24+00:00" />
<meta property="article:modified_time" content="2020-04-28T22:51:03+00:00" />
<meta property="og:site_name" content="Bluebonnet News" />
<meta property="og:image" content="https://i2.wp.com/bluebonnetnews.com/wp-content/uploads/2018/07/Flowers.jpg?fit=207%2C207&amp;ssl=1" />
<meta property="og:image:width" content="207" />
<meta property="og:image:height" content="207" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@BluebonnetNews" />
<meta name="twitter:site" content="@BluebonnetNews" />
<meta name="twitter:text:title" content="Donna Sue Vickers Marks" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://bluebonnetnews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://bluebonnetnews.com/category/milestones/obituaries/",
                    "name": "Obituaries"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://bluebonnetnews.com/2020/04/28/donna-sue-vickers-marks/",
                    "name": "Donna Sue Vickers Marks"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i2.wp.com/bluebonnetnews.com/wp-content/uploads/2018/06/BBFavicon.png?fit=16%2C16&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/bluebonnetnews.com/wp-content/uploads/2018/06/BBFavicon.png?fit=16%2C16&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/bluebonnetnews.com/wp-content/uploads/2018/06/BBFavicon.png?fit=16%2C16&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/bluebonnetnews.com/wp-content/uploads/2018/06/BBFavicon.png?fit=16%2C16&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/* Hide title on image widgets */
.widget_media_image .td-block-title {
    display: none;
}			</style>
		
<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-31073 single-format-standard theme-Newspaper woocommerce-no-js tribe-no-js donna-sue-vickers-marks global-block-template-1 td-local-news single_template_1 wpbdp-with-button-styles td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/bluebonnetnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BluebonnetNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-2-container"><ul id="menu-main-menu-2" class="td-mobile-main-menu"><li id="menu-item-4134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-4134"><a href="https://www.bluebonnetnews.com">HOME<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1456"><a href="https://bluebonnetnews.com/the-news-team/">BLUEBONNET NEWS TEAM</a></li>
	<li id="menu-item-1457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1457"><a href="https://bluebonnetnews.com/contact/">CONTACT BLUEBONNET NEWS</a></li>
	<li id="menu-item-22046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22046"><a href="https://bluebonnetnewsmoco.com/">Bluebonnet News of Montgomery County</a></li>
</ul>
</li>
<li id="menu-item-510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-510"><a href="https://bluebonnetnews.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-28226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28226"><a href="https://bluebonnetnews.com/chambers-of-commerce/">CHAMBERS OF COMMERCE</a></li>
	<li id="menu-item-3211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3211"><a href="https://bluebonnetnews.com/city-county/">CITY/COUNTY</a></li>
	<li id="menu-item-1700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1700"><a href="https://bluebonnetnews.com/people-2/">PEOPLE</a></li>
	<li id="menu-item-2370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2370"><a href="https://bluebonnetnews.com/business-directory/">BUSINESS DIRECTORY</a></li>
</ul>
</li>
<li id="menu-item-28214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28214"><a href="https://bluebonnetnews.com/elections/">ELECTIONS</a></li>
<li id="menu-item-1525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1525"><a href="https://bluebonnetnews.com/category/police-fire/">Police/Fire<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1690"><a href="https://bluebonnetnews.com/daily-arrest-report/">DAILY ARREST REPORT</a></li>
	<li id="menu-item-1696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1696"><a href="https://bluebonnetnews.com/law-and-order/">LAW AND ORDER</a></li>
	<li id="menu-item-12414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12414"><a href="https://records.txdps.state.tx.us/SexOffenderRegistry/Search/Default/SearchByCounties?COU_COD=036">CHAMBERS COUNTY SEX OFFENDERS</a></li>
	<li id="menu-item-12415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12415"><a href="https://records.txdps.state.tx.us/SexOffenderRegistry/Search/Default/SearchByCounties?COU_COD=100">HARDIN COUNTY SEX OFFENDERS</a></li>
	<li id="menu-item-12329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12329"><a href="https://records.txdps.state.tx.us/SexOffenderRegistry/Search/Default/SearchByCounties?COU_COD=146">LIBERTY COUNTY SEX OFFENDERS</a></li>
	<li id="menu-item-12417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12417"><a href="https://records.txdps.state.tx.us/SexOffenderRegistry/Search/Default/SearchByCounties?COU_COD=170">MONTGOMERY COUNTY SEX OFFENDERS</a></li>
	<li id="menu-item-12416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12416"><a href="https://records.txdps.state.tx.us/SexOffenderRegistry/Search/Default/SearchByCounties?COU_COD=187">POLK COUNTY SEX OFFENDERS</a></li>
	<li id="menu-item-12418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12418"><a href="https://records.txdps.state.tx.us/SexOffenderRegistry/Search/Default/SearchByCounties?COU_COD=204">SAN JACINTO COUNTY SEX OFFENDERS</a></li>
</ul>
</li>
<li id="menu-item-3826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3826"><a href="https://bluebonnetnews.com/category/neighbors/">Neighbors<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3862"><a href="https://bluebonnetnews.com/clubs-and-communities/">CLUBS AND COMMUNITIES</a></li>
	<li id="menu-item-3811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3811"><a href="https://bluebonnetnews.com/schools/">SCHOOLS</a></li>
</ul>
</li>
<li id="menu-item-515" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-515"><a href="https://bluebonnetnews.com/category/milestones/">Milestones<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1703"><a href="https://bluebonnetnews.com/births/">CELEBRATIONS</a></li>
	<li id="menu-item-1704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1704"><a href="https://bluebonnetnews.com/obits/">OBITS</a></li>
</ul>
</li>
<li id="menu-item-512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-512"><a href="https://bluebonnetnews.com/category/events-and-entertainment/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-887" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-887"><a href="https://bluebonnetnews.com/events/">COMMUNITY CALENDAR</a></li>
	<li id="menu-item-2463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2463"><a href="https://bluebonnetnews.com/events/community/add">SUBMIT EVENT</a></li>
	<li id="menu-item-2683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2683"><a href="https://bluebonnetnews.com/things-to-do-2/">THINGS TO DO</a></li>
</ul>
</li>
<li id="menu-item-679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-679"><a href="https://bluebonnetnews.com/category/viewpoints/">Viewpoints<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1716"><a href="https://bluebonnetnews.com/churches-and-devotionals/">CHURCHES AND DEVOTIONALS</a></li>
	<li id="menu-item-1715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1715"><a href="https://bluebonnetnews.com/op-eds-and-letters-to-the-editor/">OP-EDS AND LETTERS TO THE EDITOR</a></li>
	<li id="menu-item-10405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10405"><a href="https://bluebonnetnews.com/topics/">LIBERTY COUNTY LIVE<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-10406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10406"><a href="https://bluebonnetnews.com/topics/log-in/">Log In</a></li>
		<li id="menu-item-10407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10407"><a href="https://bluebonnetnews.com/topics/new-topic/">New Topic</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1008"><a href="https://bluebonnetnews.com/adverts/">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-9795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9795"><a href="https://bluebonnetnews.com/real-estate/">REAL ESTATE</a></li>
	<li id="menu-item-2372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2372"><a href="https://bluebonnetnews.com/buy-sell-trade/">Buy/sell/trade</a></li>
	<li id="menu-item-1010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1010"><a href="https://bluebonnetnews.com/adverts/add/">POST AN AD</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://bluebonnetnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 td-header-background-image">
            <div class="td-header-bg td-container-wrap "></div>
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">64.8</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Liberty</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Wednesday, April 29, 2020
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://bluebonnetnews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/bluebonnetnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BluebonnetNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://bluebonnetnews.com/">
                <img src="https://bluebonnetnews.com/wp-content/uploads/2018/06/BBNewsLogo-textOnly-1.png" alt="BlueBonnet News"/>
                <span class="td-visual-hidden">Bluebonnet News</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5ea92c266c541_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5ea92c266c541_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5ea92c266c541_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">Anderson Ford</span><div class="td-all-devices">

    <a href="https://www.demontrondford.com"><img src="https://bluebonnetnews.com/wp-content/uploads/2020/04/DemFordBlueBonnet_Apr.gif" alt="" /></a>

</div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://bluebonnetnews.com/">
			<img src="https://bluebonnetnews.com/wp-content/uploads/2018/06/BBNewsLogo-mobile.png" alt="BlueBonnet News"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://bluebonnetnews.com/">
			<img src="https://bluebonnetnews.com/wp-content/uploads/2018/06/BBNewsLogo-textOnly-1.png" alt="BlueBonnet News"/>
		</a>
	    </div>
    <div class="menu-main-menu-2-container"><ul id="menu-main-menu-3" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-4134"><a href="https://www.bluebonnetnews.com">HOME</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1456"><a href="https://bluebonnetnews.com/the-news-team/">BLUEBONNET NEWS TEAM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1457"><a href="https://bluebonnetnews.com/contact/">CONTACT BLUEBONNET NEWS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22046"><a href="https://bluebonnetnewsmoco.com/">Bluebonnet News of Montgomery County</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-510"><a href="https://bluebonnetnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28226"><a href="https://bluebonnetnews.com/chambers-of-commerce/">CHAMBERS OF COMMERCE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3211"><a href="https://bluebonnetnews.com/city-county/">CITY/COUNTY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1700"><a href="https://bluebonnetnews.com/people-2/">PEOPLE</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2370"><a href="https://bluebonnetnews.com/business-directory/">BUSINESS DIRECTORY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28214"><a href="https://bluebonnetnews.com/elections/">ELECTIONS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1525"><a href="https://bluebonnetnews.com/category/police-fire/">Police/Fire</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1690"><a href="https://bluebonnetnews.com/daily-arrest-report/">DAILY ARREST REPORT</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1696"><a href="https://bluebonnetnews.com/law-and-order/">LAW AND ORDER</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12414"><a href="https://records.txdps.state.tx.us/SexOffenderRegistry/Search/Default/SearchByCounties?COU_COD=036">CHAMBERS COUNTY SEX OFFENDERS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12415"><a href="https://records.txdps.state.tx.us/SexOffenderRegistry/Search/Default/SearchByCounties?COU_COD=100">HARDIN COUNTY SEX OFFENDERS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12329"><a href="https://records.txdps.state.tx.us/SexOffenderRegistry/Search/Default/SearchByCounties?COU_COD=146">LIBERTY COUNTY SEX OFFENDERS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12417"><a href="https://records.txdps.state.tx.us/SexOffenderRegistry/Search/Default/SearchByCounties?COU_COD=170">MONTGOMERY COUNTY SEX OFFENDERS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12416"><a href="https://records.txdps.state.tx.us/SexOffenderRegistry/Search/Default/SearchByCounties?COU_COD=187">POLK COUNTY SEX OFFENDERS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12418"><a href="https://records.txdps.state.tx.us/SexOffenderRegistry/Search/Default/SearchByCounties?COU_COD=204">SAN JACINTO COUNTY SEX OFFENDERS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3826"><a href="https://bluebonnetnews.com/category/neighbors/">Neighbors</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3862"><a href="https://bluebonnetnews.com/clubs-and-communities/">CLUBS AND COMMUNITIES</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3811"><a href="https://bluebonnetnews.com/schools/">SCHOOLS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-515"><a href="https://bluebonnetnews.com/category/milestones/">Milestones</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1703"><a href="https://bluebonnetnews.com/births/">CELEBRATIONS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1704"><a href="https://bluebonnetnews.com/obits/">OBITS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-512"><a href="https://bluebonnetnews.com/category/events-and-entertainment/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events td-menu-item td-normal-menu menu-item-887"><a href="https://bluebonnetnews.com/events/">COMMUNITY CALENDAR</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2463"><a href="https://bluebonnetnews.com/events/community/add">SUBMIT EVENT</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2683"><a href="https://bluebonnetnews.com/things-to-do-2/">THINGS TO DO</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-679"><a href="https://bluebonnetnews.com/category/viewpoints/">Viewpoints</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1716"><a href="https://bluebonnetnews.com/churches-and-devotionals/">CHURCHES AND DEVOTIONALS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1715"><a href="https://bluebonnetnews.com/op-eds-and-letters-to-the-editor/">OP-EDS AND LETTERS TO THE EDITOR</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-10405"><a href="https://bluebonnetnews.com/topics/">LIBERTY COUNTY LIVE</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10406"><a href="https://bluebonnetnews.com/topics/log-in/">Log In</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10407"><a href="https://bluebonnetnews.com/topics/new-topic/">New Topic</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1008"><a href="https://bluebonnetnews.com/adverts/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9795"><a href="https://bluebonnetnews.com/real-estate/">REAL ESTATE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2372"><a href="https://bluebonnetnews.com/buy-sell-trade/">Buy/sell/trade</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-1010"><a href="https://bluebonnetnews.com/adverts/add/">POST AN AD</a></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-1 td-sidebar-left">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://bluebonnetnews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Obituaries" class="entry-crumb" href="https://bluebonnetnews.com/category/milestones/obituaries/">Obituaries</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Donna Sue Vickers Marks</span></div></div>
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content td-sidebar-left-content" role="main">
                        <div class="td-ss-main-content">
                            

    <article id="post-31073" class="post-31073 post type-post status-publish format-standard has-post-thumbnail category-obituaries" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Donna Sue Vickers Marks</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://bluebonnetnews.com/author/bluebonnetnews/">Bluebonnet News</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-04-28T17:50:24+00:00" >April 28, 2020</time></span>                                                        </div>

            </header>


        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://bluebonnetnews.com/2020/04/28/donna-sue-vickers-marks/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbluebonnetnews.com%2F2020%2F04%2F28%2Fdonna-sue-vickers-marks%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Donna+Sue+Vickers+Marks&url=https%3A%2F%2Fbluebonnetnews.com%2F2020%2F04%2F28%2Fdonna-sue-vickers-marks%2F&via=Bluebonnet+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://bluebonnetnews.com/2020/04/28/donna-sue-vickers-marks/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><a href="https://i2.wp.com/bluebonnetnews.com/wp-content/uploads/2018/07/Flowers.jpg?fit=207%2C207&ssl=1" data-caption=""><img width="207" height="207" class="entry-thumb td-modal-image" src="https://i2.wp.com/bluebonnetnews.com/wp-content/uploads/2018/07/Flowers.jpg?resize=207%2C207&ssl=1" srcset="https://i2.wp.com/bluebonnetnews.com/wp-content/uploads/2018/07/Flowers.jpg?w=207&ssl=1 207w, https://i2.wp.com/bluebonnetnews.com/wp-content/uploads/2018/07/Flowers.jpg?resize=150%2C150&ssl=1 150w, https://i2.wp.com/bluebonnetnews.com/wp-content/uploads/2018/07/Flowers.jpg?resize=50%2C50&ssl=1 50w, https://i2.wp.com/bluebonnetnews.com/wp-content/uploads/2018/07/Flowers.jpg?resize=100%2C100&ssl=1 100w" sizes="(max-width: 207px) 100vw, 207px" alt="" title="Flowers"/></a></div>            </div>

            
<figure class="wp-block-image size-large"><a href="https://www.faithandfamilyfuneralservices.com"><img data-attachment-id="30745" data-permalink="https://bluebonnetnews.com/faith-and-family-ad/" data-orig-file="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/04/Faith-and-Family-ad.gif?fit=350%2C292&amp;ssl=1" data-orig-size="350,292" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Faith-and-Family-ad" data-image-description="" data-medium-file="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/04/Faith-and-Family-ad.gif?fit=300%2C250&amp;ssl=1" data-large-file="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/04/Faith-and-Family-ad.gif?fit=350%2C292&amp;ssl=1" src="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/04/Faith-and-Family-ad.gif?w=696&#038;ssl=1" alt="" class="wp-image-30745" data-recalc-dims="1"/></a></figure>



<p>Donna Sue Vickers Marks, 70, of Liberty, passed away on Sunday, April 26, 2020, at Houston Methodist Baytown Hospital. She was born December 07, 1949, in Baytown, TX to the late Don and Ruby Musil Harriman. Mrs. Marks loved her family and helping people and retired as a Dependency Counselor for TDCJ.</p>



<p>She is preceded in death by her parents.</p>



<p>Those left to cherish her memory are son, Shawn Vickers and wife Kriste of Liberty; daughter, Stacey Vickers of Houston; 4 grandchildren; 1 great-grandchild; numerous nieces, nephews, and a host of loving family and friends.</p><div class="td-a-rec td-a-rec-id-content_inline  td_uid_3_5ea92c2674cad_rand td_block_template_1">
<style>
/* custom css */
.td_uid_3_5ea92c2674cad_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_3_5ea92c2674cad_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices">

    <a href="https://www.nealfh.net/our-facility"><img src="https://bluebonnetnews.com/wp-content/uploads/2020/02/Neal-Funeral-Home-ad-in-line.jpg" alt="" /></a>

</div></div>



<p>A service of remembrance will be held at a later date.</p>



<p>Cremation service under the care of Fatih &amp; Family Funeral Services. To plant a beautiful memorial tree in memory of Donna Sue Marks, please visit our <a rel="noreferrer noopener" href="https://tree.tributecenterstore.com/?oId=12796928&amp;tag=&amp;mtph=1" target="_blank">Tribute Store.</a></p>



<p></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-31073" class="share-twitter sd-button share-icon" href="https://bluebonnetnews.com/2020/04/28/donna-sue-vickers-marks/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-31073" class="share-facebook sd-button share-icon" href="https://bluebonnetnews.com/2020/04/28/donna-sue-vickers-marks/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-146134936-31073-5ea92c267480c' data-src='https://widgets.wp.com/likes/#blog_id=146134936&amp;post_id=31073&amp;origin=bluebonnetnews.com&amp;obj_id=146134936-31073-5ea92c267480c' data-name='like-post-frame-146134936-31073-5ea92c267480c'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://bluebonnetnews.com/2020/04/28/janice-kay-shipman/">Janice Kay Shipman</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://bluebonnetnews.com/2020/04/28/annabelle-alvarado/">Annabelle Alvarado</a></div></div></div>            <div class="author-box-wrap"><a href="https://bluebonnetnews.com/author/bluebonnetnews/"><img alt='' src='https://secure.gravatar.com/avatar/899699070b89a64d281298f48179dc0a?s=96&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/899699070b89a64d281298f48179dc0a?s=192&#038;d=identicon&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://bluebonnetnews.com/author/bluebonnetnews/">Bluebonnet News</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bluebonnet News"></span><meta itemprop="datePublished" content="2020-04-28T17:50:24+00:00"><meta itemprop="dateModified" content="2020-04-28T17:51:03-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://bluebonnetnews.com/2020/04/28/donna-sue-vickers-marks/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://bluebonnetnews.com/wp-content/uploads/2018/06/BBNewsLogo-textOnly-1.png"></span><meta itemprop="name" content="Bluebonnet News"></span><meta itemprop="headline " content="Donna Sue Vickers Marks"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/bluebonnetnews.com/wp-content/uploads/2018/07/Flowers.jpg?fit=207%2C207&ssl=1"><meta itemprop="width" content="207"><meta itemprop="height" content="207"></span>        </footer>

    </article> <!-- /.post -->

    
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/28/donna-sue-vickers-marks/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=146134936&#038;postid=31073&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.4.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=7565146891823916b668bc9bf241f9709309554f#parent=https%3A%2F%2Fbluebonnetnews.com%2F2020%2F04%2F28%2Fdonna-sue-vickers-marks%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                        </div>
                    </div>
	                <div class="td-pb-span4 td-main-sidebar" role="complementary">
		                <div class="td-ss-main-sidebar">
			                <div class="td-a-rec td-a-rec-id-custom_ad_9  td_uid_4_5ea92c26764cc_rand td_block_template_1">
<style>
.td-theme-wrap .td_uid_4_5ea92c26764cc_rand .block-title > * {
                color: #FFFFFF;
            }
</style>
<style>
/* custom css */
.td_uid_4_5ea92c26764cc_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_4_5ea92c26764cc_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">Neal Funeral Home</span><div class="td-all-devices">

    <a href="https://www.nealfh.net/"><img src="https://bluebonnetnews.com/wp-content/uploads/2018/07/Neal-Funeral-Home.jpg" height="250" width="300" alt="" /></a>

</div></div><div class="td-a-rec td-a-rec-id-custom_ad_35  td_uid_5_5ea92c267678e_rand td_block_template_1">
<style>
.td-theme-wrap .td_uid_5_5ea92c267678e_rand .block-title > * {
                color: #FFFFFF;
            }
</style>
<style>
/* custom css */
.td_uid_5_5ea92c267678e_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_5_5ea92c267678e_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">Sterling Funeral Home</span><div class="td-all-devices">

    <a href="https://www.sterlingfuneralhome.com/"><img src="https://bluebonnetnews.com/wp-content/uploads/2019/06/Sterling-Funeral-Home-ad.gif" /></a>

</div></div><div class="td-a-rec td-a-rec-id-custom_ad_29  td_uid_6_5ea92c26769cb_rand td_block_template_1">
<style>
/* custom css */
.td_uid_6_5ea92c26769cb_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_6_5ea92c26769cb_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">Faith & Family Funeral Services, Inc.</span><div class="td-all-devices">

    <a href="https://www.faithandfamilyfuneralservices.com/"><img src="https://bluebonnetnews.com/wp-content/uploads/2020/04/Faith-and-Family-ad.gif" alt="" /></a>

</div>

</div><div class="td-a-rec td-a-rec-id-custom_ad_43  td_uid_7_5ea92c2676d94_rand td_block_template_8">
<style>
/* custom css */
.td_uid_7_5ea92c2676d94_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_7_5ea92c2676d94_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">Sam Houston Electric Cooperative</span><div class="td-all-devices">

    <a href="https://www.samhouston.net/"><img src="https://bluebonnetnews.com/wp-content/uploads/2019/12/Sheco-ad-BB-news.jpg" alt="" /></a>

</div></div><div class="td-a-rec td-a-rec-id-custom_ad_20  td_uid_8_5ea92c26770af_rand td_block_template_1">
<style>
/* custom css */
.td_uid_8_5ea92c26770af_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_8_5ea92c26770af_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">Pace-Stancil Funeral Home</span><div class="td-all-devices">

    <a href="http://www.pacestancil.com/"><img src="https://bluebonnetnews.com/wp-content/uploads/2018/09/Pace-Stancil-ad-2.jpg" alt="" /></a>

</div></div><div class="td-a-rec td-a-rec-id-custom_ad_36  td_uid_9_5ea92c26772e9_rand td_block_template_1">
<style>
/* custom css */
.td_uid_9_5ea92c26772e9_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_9_5ea92c26772e9_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">Allison Funeral Service</span><div class="td-all-devices">

    <a href="https://www.allisonfuneralservice.com/"><img src="https://bluebonnetnews.com/wp-content/uploads/2019/11/Allison-Funeral-Home-November-2019.jpg" alt="" /></a>

</div>

</div>		                </div>
	                </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span8">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://bluebonnetnews.com/"><img src="https://bluebonnetnews.com/wp-content/uploads/2018/06/BBNewsLogo-flowered-3.png" alt="BlueBonnet News" title=""/></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><i><b>Bluebonnet News is the only news source for all of Liberty County and the surrounding area.<br>Our goals are: </b></i>
<ul>
<li>to inform the community of breaking news and issues that impact residents' daily lives; </li>
<li>promote local schools, churches and organizations; </li>
<li>provide a free resource for citizens to discuss and share information;</li>
<li>encourage people to shop local, eat local and drink local to promote businesses; and</li>
<li>provide an effective advertising platform for employers, businesses and entities.</li>
</ul><div class="footer-email-wrap">Contact us: <a href="mailto:editor@bluebonnetnews.com">editor@bluebonnetnews.com</a></div></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span td-sub-footer-menu">
                            </div>

            <div class="td-pb-span td-sub-footer-copy">
                &copy; Copyright 2018, All Rights Reserved | Designed by Bluebonnet News LLC <br>

<b>1514 SH 105 East, Liberty, Texas 77575 - Phone: 936-346-1051            </div>

                        </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<!--  -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-899699070b89a64d281298f48179dc0a">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6 (rara)
        Deploy mode: deploy
        
        uid: 5ea92c26780fc
    -->

    <script>
    jQuery(document).ready(function () {
		jQuery.post('https://bluebonnetnews.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/bluebonnetnews.com\/2020\/04\/28\/donna-sue-vickers-marks\/":31073};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/bluebonnetnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bluebonnetnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.0.1/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/bluebonnetnews.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.0.1/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.0.1/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.0.1/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_d41ba92efb68d789eecba855e457b04e","fragment_name":"wc_fragments_d41ba92efb68d789eecba855e457b04e","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.0.1/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202018'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/modules/wpgroho.js'></script>
<script src='https://bluebonnetnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/underscore.min.js'></script>
<script src='https://bluebonnetnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://bluebonnetnews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=63d427d0bf1ccf261a43d975fb1dddb0'></script>
<script type='text/javascript' src='https://bluebonnetnews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://bluebonnetnews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=63d427d0bf1ccf261a43d975fb1dddb0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/bluebonnetnews.com\/wp-admin\/admin-ajax.php","nonce":"44e2914a98","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/bluebonnetnews.com\/wp-login.php?redirect_to=https%3A%2F%2Fbluebonnetnews.com%2F2020%2F04%2F28%2Fdonna-sue-vickers-marks%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://bluebonnetnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202018#ver=202018' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://bluebonnetnews.com/wp-content/uploads/2018/05/bluebonnets-smaller.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Liberty, Texas","api_location":"Liberty","api_language":"en","api_key":"72b0b186527d8bd351f8ecee1e1f281e","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[18.2,64.8],"today_humidity":87,"today_wind_speed":[2.1,1.3],"today_min":[16,60.8],"today_max":[20,68],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1588150800,"day_name":"Wed","day_temp":[27,81],"owm_day_index":0},{"timestamp":1588204800,"day_name":"Thu","day_temp":[24,76],"owm_day_index":5},{"timestamp":1588291200,"day_name":"Fri","day_temp":[23,73],"owm_day_index":13},{"timestamp":1588377600,"day_name":"Sat","day_temp":[27,81],"owm_day_index":21},{"timestamp":1588464000,"day_name":"Sun","day_temp":[26,80],"owm_day_index":29}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://bluebonnetnews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://bluebonnetnews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=146134936&postid=31073&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.4.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=7565146891823916b668bc9bf241f9709309554f#parent=https%3A%2F%2Fbluebonnetnews.com%2F2020%2F04%2F28%2Fdonna-sue-vickers-marks%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=146134936&postid=31073&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.4.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=7565146891823916b668bc9bf241f9709309554f#parent=https%3A%2F%2Fbluebonnetnews.com%2F2020%2F04%2F28%2Fdonna-sue-vickers-marks%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'146134936',post:'31073',tz:'-5',srv:'bluebonnetnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '146134936', '31073' ]);
</script>
<style type="text/css"></style>
</body>
</html>