<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>My 5 Cents: Students learning virtually will not have to take the STAAR test | Bluebonnet News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://bluebonnetnews.com/xmlrpc.php" />
    <script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://bluebonnetnews.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<link rel="icon" type="image/png" href="https://bluebonnetnews.com/wp-content/uploads/2018/06/new-favicon.png"><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Bluebonnet News &raquo; Feed" href="https://bluebonnetnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bluebonnet News &raquo; Comments Feed" href="https://bluebonnetnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bluebonnet News &raquo; My 5 Cents: Students learning virtually will not have to take the STAAR test Comments Feed" href="https://bluebonnetnews.com/2021/02/28/my-5-cents-students-learning-virtually-will-not-have-to-take-the-staar-test/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bluebonnetnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://bluebonnetnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://bluebonnetnews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://bluebonnetnews.com/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://bluebonnetnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://bluebonnetnews.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://bluebonnetnews.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/local_news/demo_style.css?ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://bluebonnetnews.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.4.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.4.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5ceb6b6f90e94700129831fe' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://bluebonnetnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bluebonnetnews.com/wp-json/wp/v2/posts/45055" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bluebonnetnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bluebonnetnews.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://bluebonnetnews.com/2021/02/28/my-5-cents-students-learning-virtually-will-not-have-to-take-the-staar-test/" />
<link rel='shortlink' href='https://wp.me/p9Tan6-bIH' />
<link rel="alternate" type="application/json+oembed" href="https://bluebonnetnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbluebonnetnews.com%2F2021%2F02%2F28%2Fmy-5-cents-students-learning-virtually-will-not-have-to-take-the-staar-test%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bluebonnetnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbluebonnetnews.com%2F2021%2F02%2F28%2Fmy-5-cents-students-learning-virtually-will-not-have-to-take-the-staar-test%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"51b913517e","wpRestUrl":"https:\/\/bluebonnetnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/bluebonnetnews.com\/wp-admin\/","wpRestNonce":"51b913517e","wpRestUrl":"https:\/\/bluebonnetnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-120532130-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<!-- There is no amphtml version available for this URL. -->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="My 5 Cents: Students learning virtually will not have to take the STAAR test" />
<meta property="og:url" content="https://bluebonnetnews.com/2021/02/28/my-5-cents-students-learning-virtually-will-not-have-to-take-the-staar-test/" />
<meta property="og:description" content="By Texas Senator Robert Nichols, Senate District 3 As Texas recovers from the destructive storms last week, the legislature is back at work and focused on finding answers to what happened last week…" />
<meta property="article:published_time" content="2021-03-01T04:03:05+00:00" />
<meta property="article:modified_time" content="2021-03-01T04:03:36+00:00" />
<meta property="og:site_name" content="Bluebonnet News" />
<meta property="og:image" content="https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2019/02/Nichols-Robert.jpg?fit=800%2C1200&amp;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@BluebonnetNews" />
<meta name="twitter:site" content="@BluebonnetNews" />
<meta name="twitter:text:title" content="My 5 Cents: Students learning virtually will not have to take the STAAR test" />
<meta name="twitter:image" content="https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2019/02/Nichols-Robert.jpg?fit=800%2C1200&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://bluebonnetnews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://bluebonnetnews.com/category/viewpoints/op-eds-and-letters-to-the-editor/",
                    "name": "Op-eds and Letters to the Editor"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://bluebonnetnews.com/2021/02/28/my-5-cents-students-learning-virtually-will-not-have-to-take-the-staar-test/",
                    "name": "My 5 Cents: Students learning virtually will not have to take the..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i2.wp.com/bluebonnetnews.com/wp-content/uploads/2018/06/BBFavicon.png?fit=16%2C16&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/bluebonnetnews.com/wp-content/uploads/2018/06/BBFavicon.png?fit=16%2C16&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/bluebonnetnews.com/wp-content/uploads/2018/06/BBFavicon.png?fit=16%2C16&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/bluebonnetnews.com/wp-content/uploads/2018/06/BBFavicon.png?fit=16%2C16&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/* Hide title on image widgets */
.widget_media_image .td-block-title {
    display: none;
}			</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #f4511e;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #f4511e;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #f4511e;
                }
                .tdm-btn-style1 {
					background-color: #f4511e;
				}
				.tdm-btn-style2:before {
				    border-color: #f4511e;
				}
				.tdm-btn-style2 {
				    color: #f4511e;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #f4511e;
                    -moz-box-shadow: 0 2px 16px #f4511e;
                    box-shadow: 0 2px 16px #f4511e;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #f4511e;
                    -moz-box-shadow: 0 4px 26px #f4511e;
                    box-shadow: 0 4px 26px #f4511e;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-45055 single-format-standard td-standard-pack my-5-cents-students-learning-virtually-will-not-have-to-take-the-staar-test global-block-template-1 td-local-news single_template_1 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/bluebonnetnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BluebonnetNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-2-container"><ul id="menu-main-menu-2" class="td-mobile-main-menu"><li id="menu-item-4134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-4134"><a href="https://www.bluebonnetnews.com">HOME<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1456"><a href="https://bluebonnetnews.com/the-news-team/">BLUEBONNET NEWS TEAM</a></li>
	<li id="menu-item-1457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1457"><a href="https://bluebonnetnews.com/contact/">CONTACT BLUEBONNET NEWS</a></li>
	<li id="menu-item-42934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42934"><a href="https://bluebonnetnews.com/ethics-and-corrections-policy/">Ethics and corrections policy</a></li>
	<li id="menu-item-42980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42980"><a href="https://bluebonnetnews.com/corrections-policy/">Corrections policy</a></li>
</ul>
</li>
<li id="menu-item-510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-510"><a href="https://bluebonnetnews.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-28226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28226"><a href="https://bluebonnetnews.com/chambers-of-commerce/">CHAMBERS OF COMMERCE</a></li>
	<li id="menu-item-3211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3211"><a href="https://bluebonnetnews.com/city-county/">CITY/COUNTY</a></li>
	<li id="menu-item-1700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1700"><a href="https://bluebonnetnews.com/people-2/">PEOPLE</a></li>
</ul>
</li>
<li id="menu-item-1525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1525"><a href="https://bluebonnetnews.com/category/police-fire/">Police/Fire<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1690"><a href="https://bluebonnetnews.com/daily-arrest-report/">DAILY ARREST REPORT</a></li>
	<li id="menu-item-1696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1696"><a href="https://bluebonnetnews.com/law-and-order/">LAW AND ORDER</a></li>
	<li id="menu-item-12414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12414"><a href="https://records.txdps.state.tx.us/SexOffenderRegistry/Search/Default/SearchByCounties?COU_COD=036">CHAMBERS COUNTY SEX OFFENDERS</a></li>
	<li id="menu-item-12415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12415"><a href="https://records.txdps.state.tx.us/SexOffenderRegistry/Search/Default/SearchByCounties?COU_COD=100">HARDIN COUNTY SEX OFFENDERS</a></li>
	<li id="menu-item-12329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12329"><a href="https://records.txdps.state.tx.us/SexOffenderRegistry/Search/Default/SearchByCounties?COU_COD=146">LIBERTY COUNTY SEX OFFENDERS</a></li>
	<li id="menu-item-12417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12417"><a href="https://records.txdps.state.tx.us/SexOffenderRegistry/Search/Default/SearchByCounties?COU_COD=170">MONTGOMERY COUNTY SEX OFFENDERS</a></li>
	<li id="menu-item-12416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12416"><a href="https://records.txdps.state.tx.us/SexOffenderRegistry/Search/Default/SearchByCounties?COU_COD=187">POLK COUNTY SEX OFFENDERS</a></li>
	<li id="menu-item-12418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12418"><a href="https://records.txdps.state.tx.us/SexOffenderRegistry/Search/Default/SearchByCounties?COU_COD=204">SAN JACINTO COUNTY SEX OFFENDERS</a></li>
</ul>
</li>
<li id="menu-item-3826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3826"><a href="https://bluebonnetnews.com/category/neighbors/">Neighbors<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3862"><a href="https://bluebonnetnews.com/clubs-and-communities/">CLUBS AND COMMUNITIES</a></li>
	<li id="menu-item-3811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3811"><a href="https://bluebonnetnews.com/schools/">SCHOOLS</a></li>
</ul>
</li>
<li id="menu-item-515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-515"><a href="https://bluebonnetnews.com/category/milestones/">Milestones<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1703"><a href="https://bluebonnetnews.com/births/">CELEBRATIONS</a></li>
	<li id="menu-item-1704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1704"><a href="https://bluebonnetnews.com/obits/">OBITS</a></li>
</ul>
</li>
<li id="menu-item-679" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-679"><a href="https://bluebonnetnews.com/category/viewpoints/">Viewpoints<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1715"><a href="https://bluebonnetnews.com/op-eds-and-letters-to-the-editor/">OP-EDS AND LETTERS TO THE EDITOR</a></li>
</ul>
</li>
<li id="menu-item-33641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33641"><a href="https://bluebonnetnews.com/category/classifieds/">Classifieds, public notices<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-33642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33642"><a href="https://bluebonnetnews.com/public-notices/">PUBLIC NOTICES</a></li>
	<li id="menu-item-33647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33647"><a href="https://bluebonnetnews.com/lost-and-found-animals/">LOST AND FOUND PETS</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://bluebonnetnews.com/adverts/add/">POST AN AD</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://bluebonnetnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 td-header-background-image">
            <div class="td-header-bg td-container-wrap "></div>
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">64</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Liberty</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Monday, March 1, 2021
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://bluebonnetnews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/bluebonnetnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BluebonnetNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://bluebonnetnews.com/adverts/add/">POST AN AD</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://bluebonnetnews.com/">
                <img src="https://bluebonnetnews.com/wp-content/uploads/2018/06/BBNewsLogo-textOnly-1.png" alt="BlueBonnet News"/>
                <span class="td-visual-hidden">Bluebonnet News</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_563 td_block_template_1">
<style>
/* custom css */
.tdi_1_563.td-a-rec{
					text-align: center;
				}.tdi_1_563 .td-element-style{
					z-index: -1;
				}.tdi_1_563.td-a-rec-img{
				    text-align: left;
				}.tdi_1_563.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_563.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">

    <a href="https://www.flnb.com/mortgage/"><img src="https://bluebonnetnews.com/wp-content/uploads/2020/12/bluebonnet-ad-1.png" /></a>

</div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://bluebonnetnews.com/">
			<img src="https://bluebonnetnews.com/wp-content/uploads/2018/06/BBNewsLogo-mobile.png" alt="BlueBonnet News"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://bluebonnetnews.com/">
			<img src="https://bluebonnetnews.com/wp-content/uploads/2018/06/BBNewsLogo-textOnly-1.png" alt="BlueBonnet News"/>
		</a>
	    </div>
    <div class="menu-main-menu-2-container"><ul id="menu-main-menu-3" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-4134"><a href="https://www.bluebonnetnews.com">HOME</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1456"><a href="https://bluebonnetnews.com/the-news-team/">BLUEBONNET NEWS TEAM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1457"><a href="https://bluebonnetnews.com/contact/">CONTACT BLUEBONNET NEWS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42934"><a href="https://bluebonnetnews.com/ethics-and-corrections-policy/">Ethics and corrections policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42980"><a href="https://bluebonnetnews.com/corrections-policy/">Corrections policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-510"><a href="https://bluebonnetnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28226"><a href="https://bluebonnetnews.com/chambers-of-commerce/">CHAMBERS OF COMMERCE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3211"><a href="https://bluebonnetnews.com/city-county/">CITY/COUNTY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1700"><a href="https://bluebonnetnews.com/people-2/">PEOPLE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1525"><a href="https://bluebonnetnews.com/category/police-fire/">Police/Fire</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1690"><a href="https://bluebonnetnews.com/daily-arrest-report/">DAILY ARREST REPORT</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1696"><a href="https://bluebonnetnews.com/law-and-order/">LAW AND ORDER</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12414"><a href="https://records.txdps.state.tx.us/SexOffenderRegistry/Search/Default/SearchByCounties?COU_COD=036">CHAMBERS COUNTY SEX OFFENDERS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12415"><a href="https://records.txdps.state.tx.us/SexOffenderRegistry/Search/Default/SearchByCounties?COU_COD=100">HARDIN COUNTY SEX OFFENDERS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12329"><a href="https://records.txdps.state.tx.us/SexOffenderRegistry/Search/Default/SearchByCounties?COU_COD=146">LIBERTY COUNTY SEX OFFENDERS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12417"><a href="https://records.txdps.state.tx.us/SexOffenderRegistry/Search/Default/SearchByCounties?COU_COD=170">MONTGOMERY COUNTY SEX OFFENDERS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12416"><a href="https://records.txdps.state.tx.us/SexOffenderRegistry/Search/Default/SearchByCounties?COU_COD=187">POLK COUNTY SEX OFFENDERS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12418"><a href="https://records.txdps.state.tx.us/SexOffenderRegistry/Search/Default/SearchByCounties?COU_COD=204">SAN JACINTO COUNTY SEX OFFENDERS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3826"><a href="https://bluebonnetnews.com/category/neighbors/">Neighbors</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3862"><a href="https://bluebonnetnews.com/clubs-and-communities/">CLUBS AND COMMUNITIES</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3811"><a href="https://bluebonnetnews.com/schools/">SCHOOLS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-515"><a href="https://bluebonnetnews.com/category/milestones/">Milestones</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1703"><a href="https://bluebonnetnews.com/births/">CELEBRATIONS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1704"><a href="https://bluebonnetnews.com/obits/">OBITS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-679"><a href="https://bluebonnetnews.com/category/viewpoints/">Viewpoints</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1715"><a href="https://bluebonnetnews.com/op-eds-and-letters-to-the-editor/">OP-EDS AND LETTERS TO THE EDITOR</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-33641"><a href="https://bluebonnetnews.com/category/classifieds/">Classifieds, public notices</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33642"><a href="https://bluebonnetnews.com/public-notices/">PUBLIC NOTICES</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33647"><a href="https://bluebonnetnews.com/lost-and-found-animals/">LOST AND FOUND PETS</a></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-1 td-sidebar-left">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://bluebonnetnews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Op-eds and Letters to the Editor" class="entry-crumb" href="https://bluebonnetnews.com/category/viewpoints/op-eds-and-letters-to-the-editor/">Op-eds and Letters to the Editor</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">My 5 Cents: Students learning virtually will not have to take the...</span></div></div>
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content td-sidebar-left-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-45055" class="post-45055 post type-post status-publish format-standard has-post-thumbnail category-op-eds-and-letters-to-the-editor" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">My 5 Cents: Students learning virtually will not have to take the STAAR test</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://bluebonnetnews.com/author/bluebonnetnews/">Bluebonnet News</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-28T22:03:05-06:00" >February 28, 2021</time></span>                                                        </div>

            </header>


        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://bluebonnetnews.com/2021/02/28/my-5-cents-students-learning-virtually-will-not-have-to-take-the-staar-test/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbluebonnetnews.com%2F2021%2F02%2F28%2Fmy-5-cents-students-learning-virtually-will-not-have-to-take-the-staar-test%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=My+5+Cents%3A+Students+learning+virtually+will+not+have+to+take+the+STAAR+test&url=https%3A%2F%2Fbluebonnetnews.com%2F2021%2F02%2F28%2Fmy-5-cents-students-learning-virtually-will-not-have-to-take-the-staar-test%2F&via=Bluebonnet+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><figure><a href="https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2019/02/Nichols-Robert.jpg?fit=2313%2C3469&ssl=1" data-caption="Senator Robert Nichols"><img width="696" height="1044" class="entry-thumb td-modal-image" src="https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2019/02/Nichols-Robert.jpg?resize=696%2C1044&ssl=1" srcset="https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2019/02/Nichols-Robert.jpg?w=2313&ssl=1 2313w, https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2019/02/Nichols-Robert.jpg?resize=200%2C300&ssl=1 200w, https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2019/02/Nichols-Robert.jpg?resize=768%2C1152&ssl=1 768w, https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2019/02/Nichols-Robert.jpg?resize=683%2C1024&ssl=1 683w, https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2019/02/Nichols-Robert.jpg?resize=696%2C1044&ssl=1 696w, https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2019/02/Nichols-Robert.jpg?resize=1068%2C1602&ssl=1 1068w, https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2019/02/Nichols-Robert.jpg?resize=280%2C420&ssl=1 280w, https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2019/02/Nichols-Robert.jpg?resize=150%2C225&ssl=1 150w, https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2019/02/Nichols-Robert.jpg?resize=333%2C500&ssl=1 333w, https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2019/02/Nichols-Robert.jpg?resize=600%2C900&ssl=1 600w, https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2019/02/Nichols-Robert.jpg?w=1392&ssl=1 1392w, https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2019/02/Nichols-Robert.jpg?w=2088&ssl=1 2088w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Nichols, Robert"/></a><figcaption class="wp-caption-text">Senator Robert Nichols</figcaption></figure></div>            </div>

            
<p><em>By Texas Senator Robert Nichols, Senate District 3</em></p>



<p>As Texas recovers from the destructive storms last week, the legislature is back at work and focused on finding answers to what happened last week. This week we also resumed work on the budget in the Senate Finance Committee. We heard from Article III agencies, including TEA and all of our institutes of higher education. To finish the week, we will hear from Article II agencies, including Health and Human Services Commission and the Department of State Health Services.   </p>



<p>Here are five things happening around your state:</p><div class="td-a-rec td-a-rec-id-content_inline  tdi_3_4c6 td_block_template_1">
<style>
/* custom css */
.tdi_3_4c6.td-a-rec{
					text-align: center;
				}.tdi_3_4c6 .td-element-style{
					z-index: -1;
				}.tdi_3_4c6.td-a-rec-img{
				    text-align: left;
				}.tdi_3_4c6.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3_4c6.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">

    <a href="https://www.nealfh.net/package-pricing"><img src="https://bluebonnetnews.com/wp-content/uploads/2020/12/Neal-Funeral-Home-ad-in-line-cherished-3.jpg" alt="" /></a>

</div></div>



<ul><li><strong><u>Six ERCOT board members resign</u></strong></li></ul>



<p>As of Thursday, six members of ERCOT&#8217;s 16-member board announced they would resign Tuesday after massive blackouts affecting millions of Texans during disastrous winter weather left many without power in subfreezing temperatures for days. Five of the six board members that are resigning, including the chairwoman and the vice-chairman, live out-of-state, a fact that many Texans and legislators take issue with. </p>



<p>Several legislators have filed bills to ensure that all ERCOT board members are Texas residents. ERCOT manages the flow of electric power through the state&#8217;s power grid. Weeks before the storm, ERCOT assured stakeholders that power plants were prepared for winter storms. It&#8217;s obvious that was not the case, and as the vice-chair of the Senate Business and Commerce Committee, I look forward to getting answers from ERCOT, the PUC, power generators, and other industry professionals about what went wrong and how to prevent such a catastrophic failure in the future.</p>



<ul><li><strong><u>Governor calls meeting of legislators about electric billing</u></strong></li></ul>



<p>Over the weekend, Governor Abbott convened an emergency meeting of a group of legislators to discuss the spike in Texans energy bills following the power outages across the state. As a member of that work group, I think it&#8217;s important for Texans to know that this issue is a priority for all of us. We are working quickly and collaboratively in both chambers to address this issue. The system is complicated and assessing the total cost of these energy bills is ongoing. I look forward to finding a solution to these issues and find ways the state can help mollify this extreme financial burden.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.austinbank.com/mortgage"><img data-attachment-id="41974" data-permalink="https://bluebonnetnews.com/austin-bank-mortgage/" data-orig-file="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2021/01/Austin-Bank-mortgage.jpg?fit=600%2C250&amp;ssl=1" data-orig-size="600,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Austin Bank mortgage" data-image-description data-medium-file="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2021/01/Austin-Bank-mortgage.jpg?fit=300%2C125&amp;ssl=1" data-large-file="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2021/01/Austin-Bank-mortgage.jpg?fit=600%2C250&amp;ssl=1" loading="lazy" width="600" height="250" src="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2021/01/Austin-Bank-mortgage.jpg?resize=600%2C250&#038;ssl=1" alt class="wp-image-41974 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2021/01/Austin-Bank-mortgage.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2021/01/Austin-Bank-mortgage.jpg?resize=300%2C125&amp;ssl=1 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2021/01/Austin-Bank-mortgage.jpg?resize=600%2C250&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="41974" data-permalink="https://bluebonnetnews.com/austin-bank-mortgage/" data-orig-file="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2021/01/Austin-Bank-mortgage.jpg?fit=600%2C250&amp;ssl=1" data-orig-size="600,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Austin Bank mortgage" data-image-description="" data-medium-file="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2021/01/Austin-Bank-mortgage.jpg?fit=300%2C125&amp;ssl=1" data-large-file="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2021/01/Austin-Bank-mortgage.jpg?fit=600%2C250&amp;ssl=1" loading="lazy" width="600" height="250" src="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2021/01/Austin-Bank-mortgage.jpg?resize=600%2C250&#038;ssl=1" alt="" class="wp-image-41974" srcset="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2021/01/Austin-Bank-mortgage.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2021/01/Austin-Bank-mortgage.jpg?resize=300%2C125&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript></a></figure></div>



<ul><li><strong><u>Vaccinations get back on track after winter storms</u></strong></li></ul>



<p>Distribution for the COVID-19 vaccine was disrupted last week due to the intense winter weather Texas faced. Six million doses nationwide, including 450,000 doses bound for Texas, were delayed due to deferred shipments, impassable road conditions, and power outages. However, vaccine providers are confident that Texas can rebound. </p>



<p>This week 1.5 million doses are set to arrive in the state, including last week&#8217;s undelivered doses. This comes as vaccine makers told Congress that a big jump in delivery of doses is coming in the near future. By the end of March, Pfizer and Moderna expect to have provided the government with 220 million vaccines. Moreover, both companies expect to deliver 300 million doses each by the end of the summer and Johnson and Johnson assured they would provide 100 million of their vaccines.</p>



<ul><li><strong><u>PUC issues moratorium on utility disconnection for non-payment</u></strong></li></ul>



<p>In an emergency meeting, the Public Utility Commission issued an order halting utility disconnections for non-payment. These orders are directed at investor owned utilities that fall under the PUC&#8217;s jurisdiction, including Oncor, AEP, CenterPoint, and TNMP. Importantly, they do not apply to municipally owned utilities or electric cooperatives. </p>



<p>This is welcome news as many Texas received high electric bills following the widespread power outages during the winter storms. Though many Texans are on  fixed rate electricity contracts with their providers, those that are not are facing sky-rocketing bills.  The PUC strongly urged retail electric providers to delay sending invoices out, especially to residential customers.</p>



<ul><li><strong><u>Students learning virtually will not have to take the STAAR test</u></strong></li></ul>



<p>Texas Education Commissioner Mike Morath announced that Texas students who are learning remotely this semester will not be required to take the annual STAAR test. The state logistically can&#8217;t administer the test remotely, so those students can opt-out. However, students who are learning in-person will be taking the STAAR test, but without any of the stakes attached. </p>



<p>This year, the test is being used to gauge where students are at after a year of disrupted learning caused by the pandemic. There will be no accountability for school districts or campuses attached to the STAAR this year and it will not be used to evaluate whether or not students can or should progress to the next grade level.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-45055" class="share-twitter sd-button share-icon" href="https://bluebonnetnews.com/2021/02/28/my-5-cents-students-learning-virtually-will-not-have-to-take-the-staar-test/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-45055" class="share-facebook sd-button share-icon" href="https://bluebonnetnews.com/2021/02/28/my-5-cents-students-learning-virtually-will-not-have-to-take-the-staar-test/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-146134936-45055-603cc2c764155' data-src='https://widgets.wp.com/likes/#blog_id=146134936&amp;post_id=45055&amp;origin=bluebonnetnews.com&amp;obj_id=146134936-45055-603cc2c764155' data-name='like-post-frame-146134936-45055-603cc2c764155'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://bluebonnetnews.com/2021/02/28/lone-star-college-vocational-nursing-students-post-perfect-score/">Lone Star College vocational nursing students post perfect score</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://bluebonnetnews.com/2021/02/28/dps-increases-reward-for-cold-case-murder/">DPS increases reward for cold case murder</a></div></div></div>            <div class="author-box-wrap"><a href="https://bluebonnetnews.com/author/bluebonnetnews/"><img alt src="https://secure.gravatar.com/avatar/899699070b89a64d281298f48179dc0a?s=96&#038;d=identicon&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/899699070b89a64d281298f48179dc0a?s=192&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/899699070b89a64d281298f48179dc0a?s=96&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/899699070b89a64d281298f48179dc0a?s=96&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/899699070b89a64d281298f48179dc0a?s=192&#038;d=identicon&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://bluebonnetnews.com/author/bluebonnetnews/">Bluebonnet News</a></span></div><div class="td-author-description"></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/bluebonnetnews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bluebonnet News"></span><meta itemprop="datePublished" content="2021-02-28T22:03:05-06:00"><meta itemprop="dateModified" content="2021-02-28T22:03:36-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://bluebonnetnews.com/2021/02/28/my-5-cents-students-learning-virtually-will-not-have-to-take-the-staar-test/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://bluebonnetnews.com/wp-content/uploads/2018/06/BBNewsLogo-textOnly-1.png"></span><meta itemprop="name" content="Bluebonnet News"></span><meta itemprop="headline " content="My 5 Cents: Students learning virtually will not have to take the STAAR test"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2019/02/Nichols-Robert.jpg?fit=2313%2C3469&ssl=1"><meta itemprop="width" content="2313"><meta itemprop="height" content="3469"></span>        </footer>

    </article> <!-- /.post -->

    
    <div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/28/my-5-cents-students-learning-virtually-will-not-have-to-take-the-staar-test/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=146134936&#038;postid=45055&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.4.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=28a3264d024e5f507ccdf83aee7e852b08dc811a#parent=https%3A%2F%2Fbluebonnetnews.com%2F2021%2F02%2F28%2Fmy-5-cents-students-learning-virtually-will-not-have-to-take-the-staar-test%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://newtools.cira.state.tx.us/page/liberty.Elections"><img width="350" height="500" src="https://i2.wp.com/bluebonnetnews.com/wp-content/uploads/2020/11/Uncle-Sam-ad-1.jpg?fit=350%2C500&amp;ssl=1" class="image wp-image-39539  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="39539" data-permalink="https://bluebonnetnews.com/daily-arrest-report/uncle-sam-ad-1/" data-orig-file="https://i2.wp.com/bluebonnetnews.com/wp-content/uploads/2020/11/Uncle-Sam-ad-1.jpg?fit=350%2C500&amp;ssl=1" data-orig-size="350,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Uncle Sam ad 1" data-image-description="" data-medium-file="https://i2.wp.com/bluebonnetnews.com/wp-content/uploads/2020/11/Uncle-Sam-ad-1.jpg?fit=210%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/bluebonnetnews.com/wp-content/uploads/2020/11/Uncle-Sam-ad-1.jpg?fit=350%2C500&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/bluebonnetnews.com/wp-content/uploads/2020/11/Uncle-Sam-ad-1.jpg?w=350&amp;ssl=1 350w, https://i2.wp.com/bluebonnetnews.com/wp-content/uploads/2020/11/Uncle-Sam-ad-1.jpg?resize=210%2C300&amp;ssl=1 210w, https://i2.wp.com/bluebonnetnews.com/wp-content/uploads/2020/11/Uncle-Sam-ad-1.jpg?resize=294%2C420&amp;ssl=1 294w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://i2.wp.com/bluebonnetnews.com/wp-content/uploads/2020/11/Uncle-Sam-ad-1.jpg?fit=350%2C500&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside class="td_block_template_1 widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.facebook.com/The-Ranch-Hand-Cafe-135864703130206"><img width="350" height="292" src="https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2019/09/Ranch-Hand-ad-1.jpg?fit=350%2C292&amp;ssl=1" class="image wp-image-21705  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="21705" data-permalink="https://bluebonnetnews.com/op-eds-and-letters-to-the-editor/ranch-hand-ad-1-2/" data-orig-file="https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2019/09/Ranch-Hand-ad-1.jpg?fit=350%2C292&amp;ssl=1" data-orig-size="350,292" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1549646644&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ranch Hand ad 1" data-image-description="" data-medium-file="https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2019/09/Ranch-Hand-ad-1.jpg?fit=300%2C250&amp;ssl=1" data-large-file="https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2019/09/Ranch-Hand-ad-1.jpg?fit=350%2C292&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2019/09/Ranch-Hand-ad-1.jpg?w=350&amp;ssl=1 350w, https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2019/09/Ranch-Hand-ad-1.jpg?resize=300%2C250&amp;ssl=1 300w, https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2019/09/Ranch-Hand-ad-1.jpg?resize=150%2C125&amp;ssl=1 150w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2019/09/Ranch-Hand-ad-1.jpg?fit=350%2C292&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside class="td_block_template_1 widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://pequitoburrito.com/"><img width="350" height="292" src="https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2019/02/El-Burrito-ad.jpg?fit=350%2C292&amp;ssl=1" class="image wp-image-11929  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="11929" data-permalink="https://bluebonnetnews.com/home-page/el-burrito-ad/" data-orig-file="https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2019/02/El-Burrito-ad.jpg?fit=350%2C292&amp;ssl=1" data-orig-size="350,292" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="El Burrito ad" data-image-description="" data-medium-file="https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2019/02/El-Burrito-ad.jpg?fit=300%2C250&amp;ssl=1" data-large-file="https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2019/02/El-Burrito-ad.jpg?fit=350%2C292&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2019/02/El-Burrito-ad.jpg?w=350&amp;ssl=1 350w, https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2019/02/El-Burrito-ad.jpg?resize=300%2C250&amp;ssl=1 300w, https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2019/02/El-Burrito-ad.jpg?resize=150%2C125&amp;ssl=1 150w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://i1.wp.com/bluebonnetnews.com/wp-content/uploads/2019/02/El-Burrito-ad.jpg?fit=350%2C292&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

    
    
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
                <div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span8">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://bluebonnetnews.com/"><img src="https://bluebonnetnews.com/wp-content/uploads/2018/06/BBNewsLogo-flowered-3.png" alt="BlueBonnet News" title=""/></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><i><b>Bluebonnet News is the only news source for all of Liberty County and the surrounding area.<br>Our goals are: </b></i>
<ul>
<li>to inform the community of breaking news and issues that impact residents' daily lives; </li>
<li>promote local schools, churches and organizations; </li>
<li>provide a free resource for citizens to discuss and share information;</li>
<li>encourage people to shop local, eat local and drink local to promote businesses; and</li>
<li>provide an effective advertising platform for employers, businesses and entities.</li>
</ul><div class="footer-email-wrap">Contact us: <a href="mailto:editor@bluebonnetnews.com">editor@bluebonnetnews.com</a></div></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
                    <div class="td-sub-footer-container td-container-wrap ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span td-sub-footer-menu">
                <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-36602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-36602"><a href="https://bluebonnetnews.com/law-and-order/main-pages/">#591 (no title)</a></li>
</ul></div>            </div>

            <div class="td-pb-span td-sub-footer-copy">
                &copy; Copyright 2018, All Rights Reserved | Designed by Bluebonnet News LLC <br>

<b>1514 SH 105 East, Liberty, Texas 77575 - Phone: 936-346-1051            </div>

                        </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
            
</div><!--close td-outer-wrap-->


<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202109'></script>
	<div style="display:none">
	<div class="grofile-hash-map-899699070b89a64d281298f48179dc0a">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 603cc2c76a5fa
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/bluebonnetnews.com\/2021\/02\/28\/my-5-cents-students-learning-virtually-will-not-have-to-take-the-staar-test\/":45055};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://bluebonnetnews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://bluebonnetnews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://bluebonnetnews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://bluebonnetnews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://bluebonnetnews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://bluebonnetnews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/dist/api-fetch.min.js' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://bluebonnetnews.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "51b913517e" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://bluebonnetnews.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bluebonnetnews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202109' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://bluebonnetnews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://bluebonnetnews.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://bluebonnetnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://bluebonnetnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://bluebonnetnews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/bluebonnetnews.com\/wp-admin\/admin-ajax.php","nonce":"c29f1aab67","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/bluebonnetnews.com\/wp-login.php?redirect_to=https%3A%2F%2Fbluebonnetnews.com%2F2021%2F02%2F28%2Fmy-5-cents-students-learning-virtually-will-not-have-to-take-the-staar-test%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://bluebonnetnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202109#ver=202109' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Liberty, Texas","api_location":"Liberty","api_language":"en","api_key":"72b0b186527d8bd351f8ecee1e1f281e","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[17.8,64],"today_humidity":100,"today_wind_speed":[1.5,1],"today_min":[16.1,61],"today_max":[18.9,66],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1614600000,"day_name":"Mon","day_temp":[24,76],"owm_day_index":0},{"timestamp":1614643200,"day_name":"Tue","day_temp":[18,64],"owm_day_index":4},{"timestamp":1614729600,"day_name":"Wed","day_temp":[18,64],"owm_day_index":12},{"timestamp":1614816000,"day_name":"Thu","day_temp":[21,70],"owm_day_index":20},{"timestamp":1614902400,"day_name":"Fri","day_temp":[16,60],"owm_day_index":28}]});
				});
			
			
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=146134936&postid=45055&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.4.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=28a3264d024e5f507ccdf83aee7e852b08dc811a#parent=https%3A%2F%2Fbluebonnetnews.com%2F2021%2F02%2F28%2Fmy-5-cents-students-learning-virtually-will-not-have-to-take-the-staar-test%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=146134936&postid=45055&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.4.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=28a3264d024e5f507ccdf83aee7e852b08dc811a#parent=https%3A%2F%2Fbluebonnetnews.com%2F2021%2F02%2F28%2Fmy-5-cents-students-learning-virtually-will-not-have-to-take-the-staar-test%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202109.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'146134936',post:'45055',tz:'-6',srv:'bluebonnetnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '146134936', '45055' ]);
</script>

</body>
</html>