<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Sharon Ann Ferguson | Bluebonnet News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://bluebonnetnews.com/xmlrpc.php" />
    <script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://bluebonnetnews.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<meta name='robots' content='max-image-preview:large' />
<link rel="icon" type="image/png" href="https://bluebonnetnews.com/wp-content/uploads/2018/06/new-favicon.png"><link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Bluebonnet News &raquo; Feed" href="https://bluebonnetnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bluebonnet News &raquo; Comments Feed" href="https://bluebonnetnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bluebonnet News &raquo; Sharon Ann Ferguson Comments Feed" href="https://bluebonnetnews.com/2022/04/29/sharon-ann-ferguson/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bluebonnetnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://bluebonnetnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://bluebonnetnews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=978887166a39c57c36d5cf4a5ec10289' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://bluebonnetnews.com/wp-content/themes/Newspaper/style.css?ver=11' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://bluebonnetnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=978887166a39c57c36d5cf4a5ec10289' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://bluebonnetnews.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=9aa5e1ff3d260687f7ac21c07b85571f' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://bluebonnetnews.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/local_news/demo_style.css?ver=11' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://bluebonnetnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.9-beta2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://bluebonnetnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9-beta2' type='text/css' media='all' />
<script type='text/javascript' id='media-video-jwt-bridge-js-extra'>
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/bluebonnetnews.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/bluebonnetnews.com\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bluebonnetnews.com/wp-content/plugins/jetpack/modules/videopress/js/videopress-token-bridge.js?ver=6' id='media-video-jwt-bridge-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://bluebonnetnews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-assets/build/i18n-loader.js?minify=true&#038;ver=800809b63585867d3da6f4aea1981a5c' id='wp-jp-i18n-loader-js'></script>
<script type='text/javascript' id='wp-jp-i18n-loader-js-after'>
wp.jpI18nLoader.state = {"baseUrl":"https://bluebonnetnews.com/wp-content/languages/","locale":"en_US","domainMap":{"jetpack-admin-ui":"plugins/jetpack","jetpack-connection":"plugins/jetpack","jetpack-password-checker":"plugins/jetpack","jetpack-assets":"plugins/jetpack","jetpack-idc":"plugins/jetpack","jetpack-plugins-installer":"plugins/jetpack","jetpack-licensing":"plugins/jetpack","jetpack-connection-ui":"plugins/jetpack","jetpack-sync":"plugins/jetpack","jetpack-my-jetpack":"plugins/jetpack","jetpack-config":"plugins/jetpack","jetpack-compat":"plugins/jetpack","jetpack-google-fonts-provider":"plugins/jetpack","jetpack-jitm":"plugins/jetpack","jetpack-lazy-images":"plugins/jetpack","jetpack-backup-pkg":"plugins/jetpack","jetpack-publicize-pkg":"plugins/jetpack","jetpack-tracking":"plugins/jetpack","jetpack-waf":"plugins/jetpack","jetpack-wordads":"plugins/jetpack","jetpack-search-pkg":"plugins/jetpack"},"domainPaths":{"jetpack-admin-ui":"jetpack_vendor/automattic/jetpack-admin-ui/","jetpack-connection":"jetpack_vendor/automattic/jetpack-connection/","jetpack-password-checker":"jetpack_vendor/automattic/jetpack-password-checker/","jetpack-assets":"jetpack_vendor/automattic/jetpack-assets/","jetpack-idc":"jetpack_vendor/automattic/jetpack-identity-crisis/","jetpack-plugins-installer":"jetpack_vendor/automattic/jetpack-plugins-installer/","jetpack-licensing":"jetpack_vendor/automattic/jetpack-licensing/","jetpack-connection-ui":"jetpack_vendor/automattic/jetpack-connection-ui/","jetpack-sync":"jetpack_vendor/automattic/jetpack-sync/","jetpack-my-jetpack":"jetpack_vendor/automattic/jetpack-my-jetpack/","jetpack-config":"jetpack_vendor/automattic/jetpack-config/","jetpack-compat":"jetpack_vendor/automattic/jetpack-compat/","jetpack-google-fonts-provider":"jetpack_vendor/automattic/jetpack-google-fonts-provider/","jetpack-jitm":"jetpack_vendor/automattic/jetpack-jitm/","jetpack-lazy-images":"jetpack_vendor/automattic/jetpack-lazy-images/","jetpack-backup-pkg":"jetpack_vendor/automattic/jetpack-backup/","jetpack-publicize-pkg":"jetpack_vendor/automattic/jetpack-publicize/","jetpack-tracking":"jetpack_vendor/automattic/jetpack-tracking/","jetpack-waf":"jetpack_vendor/automattic/jetpack-waf/","jetpack-wordads":"jetpack_vendor/automattic/jetpack-wordads/","jetpack-search-pkg":"jetpack_vendor/automattic/jetpack-search/"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5ceb6b6f90e94700129831fe' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://bluebonnetnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bluebonnetnews.com/wp-json/wp/v2/posts/70848" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bluebonnetnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bluebonnetnews.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://bluebonnetnews.com/2022/04/29/sharon-ann-ferguson/" />
<link rel='shortlink' href='https://wp.me/p9Tan6-iqI' />
<link rel="alternate" type="application/json+oembed" href="https://bluebonnetnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbluebonnetnews.com%2F2022%2F04%2F29%2Fsharon-ann-ferguson%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bluebonnetnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbluebonnetnews.com%2F2022%2F04%2F29%2Fsharon-ann-ferguson%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"e97de509a1","wpRestUrl":"https:\/\/bluebonnetnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/bluebonnetnews.com\/wp-admin\/","wpRestNonce":"e97de509a1","wpRestUrl":"https:\/\/bluebonnetnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/bluebonnetnews.com\/wp-admin\/","wpRestNonce":"e97de509a1","wpRestUrl":"https:\/\/bluebonnetnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":70848};
    </script>
    <script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-120532130-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
<!-- There is no amphtml version available for this URL. -->			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sharon Ann Ferguson" />
<meta property="og:url" content="https://bluebonnetnews.com/2022/04/29/sharon-ann-ferguson/" />
<meta property="og:description" content="Sharon Ann Ferguson, 76, of Mont Belvieu, Texas passed away peacefully at her residence on April 25, 2022.  She was born on April 9, 1946, in Dayton, Texas to the late Elmer and Mabel Trahan Willia…" />
<meta property="article:published_time" content="2022-04-29T16:07:25+00:00" />
<meta property="article:modified_time" content="2022-04-29T16:08:27+00:00" />
<meta property="og:site_name" content="Bluebonnet News" />
<meta property="og:image" content="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2022/04/Sharon-Ann-Ferguson.jpg?fit=323%2C403&#038;ssl=1" />
<meta property="og:image:width" content="323" />
<meta property="og:image:height" content="403" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@BluebonnetNews" />
<meta name="twitter:site" content="@BluebonnetNews" />
<meta name="twitter:text:title" content="Sharon Ann Ferguson" />
<meta name="twitter:image" content="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2022/04/Sharon-Ann-Ferguson.jpg?fit=323%2C403&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://bluebonnetnews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://bluebonnetnews.com/category/milestones/obituaries/",
                    "name": "Obituaries"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://bluebonnetnews.com/2022/04/29/sharon-ann-ferguson/",
                    "name": "Sharon Ann Ferguson"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2018/06/BBFavicon.png?fit=16%2C16&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2018/06/BBFavicon.png?fit=16%2C16&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2018/06/BBFavicon.png?fit=16%2C16&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2018/06/BBFavicon.png?fit=16%2C16&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">/* Hide title on image widgets */
.widget_media_image .td-block-title {
    display: none;
}</style>
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #f4511e;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #f4511e;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #f4511e;
                }
                .tdm-btn-style1 {
					background-color: #f4511e;
				}
				.tdm-btn-style2:before {
				    border-color: #f4511e;
				}
				.tdm-btn-style2 {
				    color: #f4511e;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #f4511e;
                    -moz-box-shadow: 0 2px 16px #f4511e;
                    box-shadow: 0 2px 16px #f4511e;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #f4511e;
                    -moz-box-shadow: 0 4px 26px #f4511e;
                    box-shadow: 0 4px 26px #f4511e;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-70848 single-format-standard td-standard-pack jps-theme-Newspaper sharon-ann-ferguson global-block-template-1 td-local-news single_template_1 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/bluebonnetnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BluebonnetNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-2-container"><ul id="menu-main-menu-2" class="td-mobile-main-menu"><li id="menu-item-4134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-4134"><a href="https://www.bluebonnetnews.com">HOME<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1456"><a href="https://bluebonnetnews.com/the-news-team/">BLUEBONNET NEWS TEAM</a></li>
	<li id="menu-item-1457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1457"><a href="https://bluebonnetnews.com/contact/">CONTACT BLUEBONNET NEWS</a></li>
	<li id="menu-item-42934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42934"><a href="https://bluebonnetnews.com/ethics-and-corrections-policy/">Ethics and corrections policy</a></li>
	<li id="menu-item-42980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42980"><a href="https://bluebonnetnews.com/corrections-policy/">Corrections policy</a></li>
</ul>
</li>
<li id="menu-item-510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-510"><a href="https://bluebonnetnews.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-28226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28226"><a href="https://bluebonnetnews.com/chambers-of-commerce/">CHAMBERS OF COMMERCE</a></li>
	<li id="menu-item-3211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3211"><a href="https://bluebonnetnews.com/city-county/">CITY/COUNTY</a></li>
	<li id="menu-item-1700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1700"><a href="https://bluebonnetnews.com/people-2/">PEOPLE</a></li>
</ul>
</li>
<li id="menu-item-1525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1525"><a href="https://bluebonnetnews.com/category/police-fire/">Police/Fire<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1690"><a href="https://bluebonnetnews.com/daily-arrest-report/">DAILY ARREST REPORT</a></li>
	<li id="menu-item-1696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1696"><a href="https://bluebonnetnews.com/law-and-order/">LAW AND ORDER</a></li>
	<li id="menu-item-55821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55821"><a href="https://publicsite.dps.texas.gov/SexOffenderRegistry/Search/Default/SearchByCounties?COU_COD=036">CHAMBERS COUNTY SEX OFFENDERS</a></li>
	<li id="menu-item-55823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55823"><a href="https://publicsite.dps.texas.gov/SexOffenderRegistry/Search/Default/SearchByCounties?COU_COD=100">HARDIN COUNTY SEX OFFENDERS</a></li>
	<li id="menu-item-55824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55824"><a href="https://publicsite.dps.texas.gov/SexOffenderRegistry/Search/Default/SearchByCounties?COU_COD=146">LIBERTY COUNTY SEX OFFENDERS</a></li>
	<li id="menu-item-55826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55826"><a href="https://publicsite.dps.texas.gov/SexOffenderRegistry/Search/Default/SearchByCounties?COU_COD=170">MONTGOMERY COUNTY</a></li>
	<li id="menu-item-55827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55827"><a href="https://publicsite.dps.texas.gov/SexOffenderRegistry/Search/Default/SearchByCounties?COU_COD=187">POLK COUNTY</a></li>
</ul>
</li>
<li id="menu-item-3826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3826"><a href="https://bluebonnetnews.com/category/neighbors/">Neighbors<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3862"><a href="https://bluebonnetnews.com/clubs-and-communities/">CLUBS AND COMMUNITIES</a></li>
	<li id="menu-item-3811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3811"><a href="https://bluebonnetnews.com/schools/">SCHOOLS</a></li>
</ul>
</li>
<li id="menu-item-515" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-515"><a href="https://bluebonnetnews.com/category/milestones/">Milestones<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1703"><a href="https://bluebonnetnews.com/births/">CELEBRATIONS</a></li>
	<li id="menu-item-1704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1704"><a href="https://bluebonnetnews.com/obits/">OBITS</a></li>
</ul>
</li>
<li id="menu-item-679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-679"><a href="https://bluebonnetnews.com/category/viewpoints/">Viewpoints<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1715"><a href="https://bluebonnetnews.com/op-eds-and-letters-to-the-editor/">OP-EDS AND LETTERS TO THE EDITOR</a></li>
</ul>
</li>
<li id="menu-item-33641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33641"><a href="https://bluebonnetnews.com/category/classifieds/">Public notices<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-33642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33642"><a href="https://bluebonnetnews.com/public-notices/">PUBLIC NOTICES</a></li>
	<li id="menu-item-33647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33647"><a href="https://bluebonnetnews.com/lost-and-found-animals/">LOST AND FOUND PETS</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://bluebonnetnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 td-header-background-image">
            <div class="td-header-bg td-container-wrap "></div>
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons scattered-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">76.1</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Liberty</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, April 29, 2022
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://bluebonnetnews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/bluebonnetnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BluebonnetNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://bluebonnetnews.com/">
                <img src="https://bluebonnetnews.com/wp-content/uploads/2018/06/BBNewsLogo-textOnly-1.png" alt="BlueBonnet News" width="272" height="90"/>
                <span class="td-visual-hidden">Bluebonnet News</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_1">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">

    <a href="https://www.flnb.com/commercial-lending/"><img src="https://bluebonnetnews.com/wp-content/uploads/2022/02/FLNB-ad-February-2022.jpg" /></a>

</div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://bluebonnetnews.com/">
			<img src="https://bluebonnetnews.com/wp-content/uploads/2018/06/BBNewsLogo-mobile.png" alt="BlueBonnet News" width="145" height="48"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://bluebonnetnews.com/">
			<img src="https://bluebonnetnews.com/wp-content/uploads/2018/06/BBNewsLogo-textOnly-1.png" alt="BlueBonnet News" width="272" height="90"/>
		</a>
	    </div>
    <div class="menu-main-menu-2-container"><ul id="menu-main-menu-3" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-4134"><a href="https://www.bluebonnetnews.com">HOME</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1456"><a href="https://bluebonnetnews.com/the-news-team/">BLUEBONNET NEWS TEAM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1457"><a href="https://bluebonnetnews.com/contact/">CONTACT BLUEBONNET NEWS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42934"><a href="https://bluebonnetnews.com/ethics-and-corrections-policy/">Ethics and corrections policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42980"><a href="https://bluebonnetnews.com/corrections-policy/">Corrections policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-510"><a href="https://bluebonnetnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28226"><a href="https://bluebonnetnews.com/chambers-of-commerce/">CHAMBERS OF COMMERCE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3211"><a href="https://bluebonnetnews.com/city-county/">CITY/COUNTY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1700"><a href="https://bluebonnetnews.com/people-2/">PEOPLE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1525"><a href="https://bluebonnetnews.com/category/police-fire/">Police/Fire</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1690"><a href="https://bluebonnetnews.com/daily-arrest-report/">DAILY ARREST REPORT</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1696"><a href="https://bluebonnetnews.com/law-and-order/">LAW AND ORDER</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55821"><a href="https://publicsite.dps.texas.gov/SexOffenderRegistry/Search/Default/SearchByCounties?COU_COD=036">CHAMBERS COUNTY SEX OFFENDERS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55823"><a href="https://publicsite.dps.texas.gov/SexOffenderRegistry/Search/Default/SearchByCounties?COU_COD=100">HARDIN COUNTY SEX OFFENDERS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55824"><a href="https://publicsite.dps.texas.gov/SexOffenderRegistry/Search/Default/SearchByCounties?COU_COD=146">LIBERTY COUNTY SEX OFFENDERS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55826"><a href="https://publicsite.dps.texas.gov/SexOffenderRegistry/Search/Default/SearchByCounties?COU_COD=170">MONTGOMERY COUNTY</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55827"><a href="https://publicsite.dps.texas.gov/SexOffenderRegistry/Search/Default/SearchByCounties?COU_COD=187">POLK COUNTY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3826"><a href="https://bluebonnetnews.com/category/neighbors/">Neighbors</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3862"><a href="https://bluebonnetnews.com/clubs-and-communities/">CLUBS AND COMMUNITIES</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3811"><a href="https://bluebonnetnews.com/schools/">SCHOOLS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-515"><a href="https://bluebonnetnews.com/category/milestones/">Milestones</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1703"><a href="https://bluebonnetnews.com/births/">CELEBRATIONS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1704"><a href="https://bluebonnetnews.com/obits/">OBITS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-679"><a href="https://bluebonnetnews.com/category/viewpoints/">Viewpoints</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1715"><a href="https://bluebonnetnews.com/op-eds-and-letters-to-the-editor/">OP-EDS AND LETTERS TO THE EDITOR</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-33641"><a href="https://bluebonnetnews.com/category/classifieds/">Public notices</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33642"><a href="https://bluebonnetnews.com/public-notices/">PUBLIC NOTICES</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33647"><a href="https://bluebonnetnews.com/lost-and-found-animals/">LOST AND FOUND PETS</a></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-1 td-sidebar-left">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://bluebonnetnews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Obituaries" class="entry-crumb" href="https://bluebonnetnews.com/category/milestones/obituaries/">Obituaries</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Sharon Ann Ferguson</span></div></div>
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content td-sidebar-left-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-70848" class="post-70848 post type-post status-publish format-standard has-post-thumbnail category-obituaries" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Sharon Ann Ferguson</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://bluebonnetnews.com/author/bluebonnetnews/">Bluebonnet News</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-29T11:07:25-05:00" >April 29, 2022</time></span>                                                        </div>

            </header>


        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://bluebonnetnews.com/2022/04/29/sharon-ann-ferguson/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbluebonnetnews.com%2F2022%2F04%2F29%2Fsharon-ann-ferguson%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Sharon+Ann+Ferguson&url=https%3A%2F%2Fbluebonnetnews.com%2F2022%2F04%2F29%2Fsharon-ann-ferguson%2F&via=Bluebonnet+News" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><a href="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2022/04/Sharon-Ann-Ferguson.jpg?fit=323%2C403&ssl=1" data-caption=""><img width="323" height="403" class="entry-thumb td-modal-image" src="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2022/04/Sharon-Ann-Ferguson.jpg?resize=323%2C403&ssl=1" srcset="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2022/04/Sharon-Ann-Ferguson.jpg?w=323&ssl=1 323w, https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2022/04/Sharon-Ann-Ferguson.jpg?resize=240%2C300&ssl=1 240w" sizes="(max-width: 323px) 100vw, 323px" alt="" title="Sharon Ann Ferguson"/></a></div>            </div>

            
<div class="wp-block-image"><figure class="alignleft size-large is-resized"><a href="https://www.sterlingfuneralhome.com"><img data-attachment-id="39226" data-permalink="https://bluebonnetnews.com/sterling-logo-3/" data-orig-file="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/11/Sterling-Logo-3.jpg?fit=1221%2C636&amp;ssl=1" data-orig-size="1221,636" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sterling Logo 3" data-image-description data-image-caption data-medium-file="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/11/Sterling-Logo-3.jpg?fit=300%2C156&amp;ssl=1" data-large-file="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/11/Sterling-Logo-3.jpg?fit=696%2C362&amp;ssl=1" src="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/11/Sterling-Logo-3.jpg?resize=256%2C133&#038;ssl=1" alt class="wp-image-39226 jetpack-lazy-image" width="256" height="133" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/11/Sterling-Logo-3.jpg?resize=1024%2C533&amp;ssl=1 1024w, https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/11/Sterling-Logo-3.jpg?resize=300%2C156&amp;ssl=1 300w, https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/11/Sterling-Logo-3.jpg?resize=768%2C400&amp;ssl=1 768w, https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/11/Sterling-Logo-3.jpg?resize=696%2C363&amp;ssl=1 696w, https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/11/Sterling-Logo-3.jpg?resize=1068%2C556&amp;ssl=1 1068w, https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/11/Sterling-Logo-3.jpg?resize=806%2C420&amp;ssl=1 806w, https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/11/Sterling-Logo-3.jpg?w=1221&amp;ssl=1 1221w" data-lazy-sizes="(max-width: 256px) 100vw, 256px" data-lazy-src="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/11/Sterling-Logo-3.jpg?resize=256%2C133&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="39226" data-permalink="https://bluebonnetnews.com/sterling-logo-3/" data-orig-file="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/11/Sterling-Logo-3.jpg?fit=1221%2C636&amp;ssl=1" data-orig-size="1221,636" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sterling Logo 3" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/11/Sterling-Logo-3.jpg?fit=300%2C156&amp;ssl=1" data-large-file="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/11/Sterling-Logo-3.jpg?fit=696%2C362&amp;ssl=1" src="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/11/Sterling-Logo-3.jpg?resize=256%2C133&#038;ssl=1" alt="" class="wp-image-39226" width="256" height="133" srcset="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/11/Sterling-Logo-3.jpg?resize=1024%2C533&amp;ssl=1 1024w, https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/11/Sterling-Logo-3.jpg?resize=300%2C156&amp;ssl=1 300w, https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/11/Sterling-Logo-3.jpg?resize=768%2C400&amp;ssl=1 768w, https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/11/Sterling-Logo-3.jpg?resize=696%2C363&amp;ssl=1 696w, https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/11/Sterling-Logo-3.jpg?resize=1068%2C556&amp;ssl=1 1068w, https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/11/Sterling-Logo-3.jpg?resize=806%2C420&amp;ssl=1 806w, https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2020/11/Sterling-Logo-3.jpg?w=1221&amp;ssl=1 1221w" sizes="(max-width: 256px) 100vw, 256px" data-recalc-dims="1" /></noscript></a></figure></div>



<p>Sharon Ann Ferguson, 76, of Mont Belvieu, Texas passed away peacefully at her residence on April 25, 2022.  She was born on April 9, 1946, in Dayton, Texas to the late Elmer and Mabel Trahan Williams.  Sharon was raised in Daisetta, and attended Hull Daisetta High School.  She was a member of the prayer team at Faith Family Church in Baytown, and was a former member of both Old River and Mont Belvieu Assembly of God Churches.  She also was a Mary Kay Cosmetics distributor for several years in the eighties, and was a managing partner of Buck’s Pizza in Mont Belvieu with her family in the early 2000s.</p>



<p>Sharon enjoyed several activities, including traveling and camping with her family, especially in the Texas Hill Country, working word search puzzles, and keeping up with friends and family via Facebook.&nbsp; Her greatest joy in life was sitting around the kitchen table, enjoying the company of her precious family and friends.&nbsp; Sharon was very proud of her children and grandchildren and loved to tell others all about them and their accomplishments. She was a conversationalist in any setting, and has been described as being “life smart.”&nbsp; Many friends and family members would come to her for advice, as she was so knowledgeable and caring, coupled with a true spirit of discernment.&nbsp; Sharon seemed to have the ability to get others to open up to her with what they were feeling or happen to be going through at that moment in their lives.&nbsp; Through her own experiences and unique understanding of life, she was considered by some a true “life coach.”&nbsp; She was certainly loved by all, and was affectionately called “Sissy” by her nieces and nephews.&nbsp; She will be deeply missed and fondly remembered by all who knew and loved her.</p>



<p>Sharon was preceded in death by her parents; her sister and brother-in-law Janet and Sam Hundley; her sister, Jo Ann Williams; her sister and brother-in-law Marilyn Jean and Sonny Barrier; and her brother, Danny Williams.&nbsp; She leaves behind, to cherish her loving memory, her beloved husband of fifty-eight years, Elvis Ferguson of Mont Belvieu; her children, Angie Clift and husband Scot of Highlands, Steve Ferguson and wife Leah of Mont Belvieu, and Brent Ferguson and wife Zena of Cove.&nbsp; Grandchildren, Alyssa, Aryn and husband Erik, Blake, Cade, Maddie, and their mother Jennifer, Trevor, Brogan, Hagen, and McKinley; and a host of other loving relatives and friends.</p><div class="td-a-rec td-a-rec-id-content_inline  tdi_3 td_block_template_1">
<style>
/* custom css */
.tdi_3.td-a-rec{
					text-align: center;
				}.tdi_3 .td-element-style{
					z-index: -1;
				}.tdi_3.td-a-rec-img{
				    text-align: left;
				}.tdi_3.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">

    <a href="https://www.nealfh.net/package-pricing"><img src="https://bluebonnetnews.com/wp-content/uploads/2022/02/Neal-Funeral-Home-ad-in-line-February-2022.jpg" alt="" /></a>

</div>

</div>



<p>Honoring the family by serving as pallbearers are: Blake Ferguson, Cade Ferguson, Trevor Ferguson, Glenn Williams, Eric Williams and Cory Elder.</p>



<p>Friends are invited to visit with the family, beginning at 11am on Wednesday, May 4, 2022, at Faith Family Church, 6500 North Main, Baytown, Texas 77521.&nbsp; A funeral service will immediately follow at 12pm, with Pastor Josh Joines officiating.&nbsp; A graveside service will follow at Oakdale Cemetery, 628 County Road 2018, Daisetta, Texas 77533, with Pastor Jordan Elder officiating.</p>



<p>Condolences and memories can be shared online at <a href="http://www.sterlingfuneralhome.com" rel="nofollow">http://www.sterlingfuneralhome.com</a></p>



<p>To send flowers to Sharon&#8217;s family, please visit our <a href="https://www.sterlingfuneralhome.com/tributes/Sharon-Ferguson/sympathy">floral store.</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-70848" class="share-twitter sd-button share-icon" href="https://bluebonnetnews.com/2022/04/29/sharon-ann-ferguson/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-70848" class="share-facebook sd-button share-icon" href="https://bluebonnetnews.com/2022/04/29/sharon-ann-ferguson/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-146134936-70848-626c3171a12e2' data-src='https://widgets.wp.com/likes/#blog_id=146134936&amp;post_id=70848&amp;origin=bluebonnetnews.com&amp;obj_id=146134936-70848-626c3171a12e2' data-name='like-post-frame-146134936-70848-626c3171a12e2' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://bluebonnetnews.com/2022/04/28/terrell-seeking-seat-on-cleveland-city-council/">Terrell seeking seat on Cleveland City Council</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://bluebonnetnews.com/2022/04/29/liberty-county-jail-arrest-report-april-27-2022/">Liberty County Jail arrest report, April 27, 2022</a></div></div></div>            <div class="author-box-wrap"><a href="https://bluebonnetnews.com/author/bluebonnetnews/" aria-label="author-photo"><img alt src="https://secure.gravatar.com/avatar/899699070b89a64d281298f48179dc0a?s=96&#038;d=identicon&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/899699070b89a64d281298f48179dc0a?s=192&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/899699070b89a64d281298f48179dc0a?s=96&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/899699070b89a64d281298f48179dc0a?s=96&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/899699070b89a64d281298f48179dc0a?s=192&#038;d=identicon&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://bluebonnetnews.com/author/bluebonnetnews/">Bluebonnet News</a></span></div><div class="td-author-description"></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/bluebonnetnews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bluebonnet News"></span><meta itemprop="datePublished" content="2022-04-29T11:07:25-05:00"><meta itemprop="dateModified" content="2022-04-29T11:08:27-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://bluebonnetnews.com/2022/04/29/sharon-ann-ferguson/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://bluebonnetnews.com/wp-content/uploads/2018/06/BBNewsLogo-textOnly-1.png"></span><meta itemprop="name" content="Bluebonnet News"></span><meta itemprop="headline " content="Sharon Ann Ferguson"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2022/04/Sharon-Ann-Ferguson.jpg?fit=323%2C403&ssl=1"><meta itemprop="width" content="323"><meta itemprop="height" content="403"></span>        </footer>

    </article> <!-- /.post -->

    
    <div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/04/29/sharon-ann-ferguson/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=146134936&#038;postid=70848&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=7abf84849b&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.9-beta2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=bc31d9bc4e90264ce37b645004a29cd11a891789#parent=https%3A%2F%2Fbluebonnetnews.com%2F2022%2F04%2F29%2Fsharon-ann-ferguson%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="tel:+1-281-592-4000"><img width="350" height="290" src="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2022/04/Smith-Towing-ad-April-2022.png?fit=350%2C290&amp;ssl=1" class="image wp-image-70844  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="70844" data-permalink="https://bluebonnetnews.com/daily-arrest-report/smith-towing-ad-april-2022/" data-orig-file="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2022/04/Smith-Towing-ad-April-2022.png?fit=350%2C290&amp;ssl=1" data-orig-size="350,290" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Smith Towing ad, April 2022" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2022/04/Smith-Towing-ad-April-2022.png?fit=300%2C249&amp;ssl=1" data-large-file="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2022/04/Smith-Towing-ad-April-2022.png?fit=350%2C290&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2022/04/Smith-Towing-ad-April-2022.png?w=350&amp;ssl=1 350w, https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2022/04/Smith-Towing-ad-April-2022.png?resize=300%2C249&amp;ssl=1 300w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2022/04/Smith-Towing-ad-April-2022.png?fit=350%2C290&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside class="td_block_template_1 widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.wms-firm.com/"><img width="350" height="292" src="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2021/01/Dana-Williams-ad-sized.jpg?fit=350%2C292&amp;ssl=1" class="image wp-image-42031  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="42031" data-permalink="https://bluebonnetnews.com/law-and-order/dana-williams-ad-sized/" data-orig-file="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2021/01/Dana-Williams-ad-sized.jpg?fit=350%2C292&amp;ssl=1" data-orig-size="350,292" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dana Williams ad sized" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2021/01/Dana-Williams-ad-sized.jpg?fit=300%2C250&amp;ssl=1" data-large-file="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2021/01/Dana-Williams-ad-sized.jpg?fit=350%2C292&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2021/01/Dana-Williams-ad-sized.jpg?w=350&amp;ssl=1 350w, https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2021/01/Dana-Williams-ad-sized.jpg?resize=300%2C250&amp;ssl=1 300w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2021/01/Dana-Williams-ad-sized.jpg?fit=350%2C292&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside class="td_block_template_1 widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.milamtireandauto.com/"><img width="350" height="292" src="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2019/12/Milam-Discount-Tire.jpg?fit=350%2C292&amp;ssl=1" class="image wp-image-26118  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="26118" data-permalink="https://bluebonnetnews.com/daily-arrest-report/milam-discount-tire/" data-orig-file="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2019/12/Milam-Discount-Tire.jpg?fit=350%2C292&amp;ssl=1" data-orig-size="350,292" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Milam Discount Tire" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2019/12/Milam-Discount-Tire.jpg?fit=300%2C250&amp;ssl=1" data-large-file="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2019/12/Milam-Discount-Tire.jpg?fit=350%2C292&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2019/12/Milam-Discount-Tire.jpg?w=350&amp;ssl=1 350w, https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2019/12/Milam-Discount-Tire.jpg?resize=300%2C250&amp;ssl=1 300w, https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2019/12/Milam-Discount-Tire.jpg?resize=150%2C125&amp;ssl=1 150w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2019/12/Milam-Discount-Tire.jpg?fit=350%2C292&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside class="td_block_template_1 widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="350" height="500" src="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2021/02/Texas-Emergency-Hospital-skyscraper-COVID-update.jpg?fit=350%2C500&amp;ssl=1" class="image wp-image-44893  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="44893" data-permalink="https://bluebonnetnews.com/daily-arrest-report/texas-emergency-hospital-skyscraper-covid-update/" data-orig-file="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2021/02/Texas-Emergency-Hospital-skyscraper-COVID-update.jpg?fit=350%2C500&amp;ssl=1" data-orig-size="350,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Texas Emergency Hospital skyscraper COVID update" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2021/02/Texas-Emergency-Hospital-skyscraper-COVID-update.jpg?fit=210%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2021/02/Texas-Emergency-Hospital-skyscraper-COVID-update.jpg?fit=350%2C500&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2021/02/Texas-Emergency-Hospital-skyscraper-COVID-update.jpg?w=350&amp;ssl=1 350w, https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2021/02/Texas-Emergency-Hospital-skyscraper-COVID-update.jpg?resize=210%2C300&amp;ssl=1 210w, https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2021/02/Texas-Emergency-Hospital-skyscraper-COVID-update.jpg?resize=294%2C420&amp;ssl=1 294w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2021/02/Texas-Emergency-Hospital-skyscraper-COVID-update.jpg?fit=350%2C500&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></aside><aside class="td_block_template_1 widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="350" height="292" src="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2021/01/Logan-Pickett-law-office.jpg?fit=350%2C292&amp;ssl=1" class="image wp-image-41816  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="41816" data-permalink="https://bluebonnetnews.com/daily-arrest-report/logan-pickett-law-office/" data-orig-file="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2021/01/Logan-Pickett-law-office.jpg?fit=350%2C292&amp;ssl=1" data-orig-size="350,292" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Logan Pickett law office" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2021/01/Logan-Pickett-law-office.jpg?fit=300%2C250&amp;ssl=1" data-large-file="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2021/01/Logan-Pickett-law-office.jpg?fit=350%2C292&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2021/01/Logan-Pickett-law-office.jpg?w=350&amp;ssl=1 350w, https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2021/01/Logan-Pickett-law-office.jpg?resize=300%2C250&amp;ssl=1 300w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2021/01/Logan-Pickett-law-office.jpg?fit=350%2C292&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></aside><aside class="td_block_template_1 widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://fullscopepestcontrol.com/"><img width="348" height="292" src="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2021/10/Full-Scope-Pest-Control-ad-October-2021.png?fit=348%2C292&amp;ssl=1" class="image wp-image-58843  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="58843" data-permalink="https://bluebonnetnews.com/daily-arrest-report/full-scope-pest-control-ad-october-2021/" data-orig-file="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2021/10/Full-Scope-Pest-Control-ad-October-2021.png?fit=348%2C292&amp;ssl=1" data-orig-size="348,292" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Full Scope Pest Control ad, October 2021" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2021/10/Full-Scope-Pest-Control-ad-October-2021.png?fit=300%2C252&amp;ssl=1" data-large-file="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2021/10/Full-Scope-Pest-Control-ad-October-2021.png?fit=348%2C292&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2021/10/Full-Scope-Pest-Control-ad-October-2021.png?w=348&amp;ssl=1 348w, https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2021/10/Full-Scope-Pest-Control-ad-October-2021.png?resize=300%2C252&amp;ssl=1 300w" data-lazy-sizes="(max-width: 348px) 100vw, 348px" data-lazy-src="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2021/10/Full-Scope-Pest-Control-ad-October-2021.png?fit=348%2C292&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside class="td_block_template_1 widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://www.cityofdaytontx.com/things-to-do/things-to-do-in-dayton/dayton-community-center"><img loading="lazy" width="350" height="500" src="https://bluebonnetnews.com/wp-content/uploads/2022/04/NEW-Dayton-Gun-SHow-1.png" alt="" class="wp-image-70390" srcset="https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2022/04/NEW-Dayton-Gun-SHow-1.png?w=350&amp;ssl=1 350w, https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2022/04/NEW-Dayton-Gun-SHow-1.png?resize=210%2C300&amp;ssl=1 210w, https://i0.wp.com/bluebonnetnews.com/wp-content/uploads/2022/04/NEW-Dayton-Gun-SHow-1.png?resize=294%2C420&amp;ssl=1 294w" sizes="(max-width: 350px) 100vw, 350px" /></a></figure>
</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span8">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://bluebonnetnews.com/"><img src="https://bluebonnetnews.com/wp-content/uploads/2018/06/BBNewsLogo-flowered-3.png" alt="BlueBonnet News" title=""/></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><i><b>Bluebonnet News is the only news source for all of Liberty County and the surrounding area.<br>Our goals are: </b></i>
<ul>
<li>to inform the community of breaking news and issues that impact residents' daily lives; </li>
<li>promote local schools, churches and organizations; </li>
<li>provide a free resource for citizens to discuss and share information;</li>
<li>encourage people to shop local, eat local and drink local to promote businesses; and</li>
<li>provide an effective advertising platform for employers, businesses and entities.</li>
</ul><div class="footer-email-wrap">Contact us: <a href="mailto:editor@bluebonnetnews.com">editor@bluebonnetnews.com</a></div></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span td-sub-footer-menu">
                <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-36602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-36602"><a href="https://bluebonnetnews.com/law-and-order/main-pages/">#591 (no title)</a></li>
</ul></div>            </div>

            <div class="td-pb-span td-sub-footer-copy">
                &copy; Copyright 2018, All Rights Reserved | Designed by Bluebonnet News LLC <br>

<b>1514 SH 105 East, Liberty, Texas 77575 - Phone: 936-346-1051            </div>

                        </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202217'></script>
		<div class="jetpack-instant-search__widget-area" style="display: none">
							<div id="jetpack-search-filters-1" class="td_block_template_1 widget jetpack-filters widget_search">			<div id="jetpack-search-filters-1-wrapper" class="jetpack-instant-search-wrapper">
		</div></div>					</div>
			<div style="display:none">
			<div class="grofile-hash-map-899699070b89a64d281298f48179dc0a">
		</div>
		</div>
		

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11 (rara)
        Deploy mode: deploy
        
        uid: 626c3171ab2a0
    -->

    		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/bluebonnetnews.com\/2022\/04\/29\/sharon-ann-ferguson\/":70848};
	</script>
				<script type='text/javascript' src='https://bluebonnetnews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/bluebonnetnews.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bluebonnetnews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='jetpack-instant-search-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "jetpack-search-pkg", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' id='jetpack-instant-search-js-before'>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22overlayTrigger%22%3A%22immediate%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Afalse%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%5D%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fbluebonnetnews.com%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A5%2C%22siteId%22%3A146134936%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fbluebonnetnews.com%5C%2Fwp-content%5C%2Fplugins%5C%2Fjetpack%5C%2Fjetpack_vendor%5C%2Fautomattic%5C%2Fjetpack-search%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Atrue%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fbluebonnetnews.com%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%22e97de509a1%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22hasOverlayWidgets%22%3Atrue%2C%22widgets%22%3A%5B%7B%22filters%22%3A%5B%7B%22name%22%3A%22Post%20Types%22%2C%22type%22%3A%22post_type%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22post_type_0%22%7D%2C%7B%22name%22%3A%22Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_1%22%7D%2C%7B%22name%22%3A%22Tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22post_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_2%22%7D%2C%7B%22name%22%3A%22Year%22%2C%22type%22%3A%22date_histogram%22%2C%22count%22%3A5%2C%22field%22%3A%22post_date%22%2C%22interval%22%3A%22year%22%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22date_histogram_3%22%7D%5D%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%7D%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%2C%22hasNonSearchWidgets%22%3Afalse%7D"));
</script>
<script type='text/javascript' src='https://bluebonnetnews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/build/instant-search/jp-search.js?minify=false&#038;ver=68d2afacd9f8da5aa61f146e5f26fa6f' id='jetpack-instant-search-js'></script>
<script type='text/javascript' src='//stats.wp.com/w.js?ver=202217' id='jp-tracks-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202217' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://bluebonnetnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=10.9-beta2' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://bluebonnetnews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=45456ad3a6d583e9cee0a9fe2cdd86cb' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://bluebonnetnews.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://bluebonnetnews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=b5fe079abfcad78b7237774a0b3115aa' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://bluebonnetnews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=567470f2f8d6d97f1a9cb9b77b0e503c' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://bluebonnetnews.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.9-beta2' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://bluebonnetnews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=45456ad3a6d583e9cee0a9fe2cdd86cb' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/bluebonnetnews.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/bluebonnetnews.com\/wp-admin\/admin-ajax.php","nonce":"cdf6bd8120","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/bluebonnetnews.com\/wp-login.php?redirect_to=https%3A%2F%2Fbluebonnetnews.com%2F2022%2F04%2F29%2Fsharon-ann-ferguson%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://bluebonnetnews.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.9-beta2' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bluebonnetnews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.9-beta2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202217#ver=202217' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Liberty, Texas","api_location":"Liberty","api_language":"en","api_key":"72b0b186527d8bd351f8ecee1e1f281e","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[24.5,76.1],"today_humidity":52,"today_wind_speed":[2.6,1.6],"today_min":[24,75.3],"today_max":[26.1,79.1],"today_clouds":40,"current_unit":1,"forecast":[{"timestamp":1651255200,"day_name":"Fri","day_temp":[26,79],"owm_day_index":0},{"timestamp":1651276800,"day_name":"Sat","day_temp":[27,81],"owm_day_index":2},{"timestamp":1651363200,"day_name":"Sun","day_temp":[31,87],"owm_day_index":10},{"timestamp":1651449600,"day_name":"Mon","day_temp":[33,92],"owm_day_index":18},{"timestamp":1651536000,"day_name":"Tue","day_temp":[31,88],"owm_day_index":26},{"timestamp":1651622400,"day_name":"Wed","day_temp":[23,73],"owm_day_index":34}]});
				});
			
			
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=146134936&postid=70848&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=7abf84849b&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.9-beta2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bc31d9bc4e90264ce37b645004a29cd11a891789#parent=https%3A%2F%2Fbluebonnetnews.com%2F2022%2F04%2F29%2Fsharon-ann-ferguson%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=146134936&postid=70848&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=7abf84849b&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.9-beta2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bc31d9bc4e90264ce37b645004a29cd11a891789#parent=https%3A%2F%2Fbluebonnetnews.com%2F2022%2F04%2F29%2Fsharon-ann-ferguson%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202217.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9-beta2',blog:'146134936',post:'70848',tz:'-5',srv:'bluebonnetnews.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '146134936', '70848' ]);
</script>

</body>
</html>
<!--
	generated 65 seconds ago
	generated in 0.598 seconds
	served from batcache in 0.003 seconds
	expires in 235 seconds
-->
